none
Keep getting pop up "Create a site for this project" when publishing RRS feed

  • Question

  • I am using Project Server 2010. "Create a site for this project" when publishing. How do I stop it?

    I keep getting the popup

    Thursday, December 6, 2012 11:45 AM

Answers

  • You are getting the message because your instance of Project Server is configured for Manual Site creation rather than Automatic. Once the site has been created you should not see this dialog box again as it only normally appears when a Project Server project does not have an associated SharePoint Site.

    If the Project Site provisioning failed then this message may recur. You can check to see if it has been created by going to Project Web App and then the Project Centre, you should see your Published Project listed - select the cell in which its name appears and then click the "Site" button on the ribbon above the Project Centre view. You will either see the site or a browser page telling you the site does not exist.

    If the site does not exist contact your Project Server Administrator who should be able to resolve the issue being encountered.


    Dominic Moss MAPM Microsoft Certified Technology Specialist Wellingtone Ltd - Your Project Management Partner - Certified Microsoft Partner Specialising in EPM/PPM - Corporate Members of the Association for Project Management [APM] - Members of the Recruitment & Employment Confederation [REC] www.wellingtone.co.uk http://www.wellingtone.co.uk/blog Subscribe to The Wellingtone Project Management Newsletter Join the thousands of project management professionals who receive practical, straight forward advice, templates, tips and expert articles every month.

    • Marked as answer by HFprojects Sunday, December 9, 2012 9:11 AM
    Thursday, December 6, 2012 3:50 PM

All replies

  • Hi,

    Try to create the site explicitly from Project Sites under Operational Policies from Server Setting. Or set it to be created manually from Project Site Provisioning Settings.

    Thanks


    Thanks, Kashif

    Thursday, December 6, 2012 2:35 PM
  • You are getting the message because your instance of Project Server is configured for Manual Site creation rather than Automatic. Once the site has been created you should not see this dialog box again as it only normally appears when a Project Server project does not have an associated SharePoint Site.

    If the Project Site provisioning failed then this message may recur. You can check to see if it has been created by going to Project Web App and then the Project Centre, you should see your Published Project listed - select the cell in which its name appears and then click the "Site" button on the ribbon above the Project Centre view. You will either see the site or a browser page telling you the site does not exist.

    If the site does not exist contact your Project Server Administrator who should be able to resolve the issue being encountered.


    Dominic Moss MAPM Microsoft Certified Technology Specialist Wellingtone Ltd - Your Project Management Partner - Certified Microsoft Partner Specialising in EPM/PPM - Corporate Members of the Association for Project Management [APM] - Members of the Recruitment & Employment Confederation [REC] www.wellingtone.co.uk http://www.wellingtone.co.uk/blog Subscribe to The Wellingtone Project Management Newsletter Join the thousands of project management professionals who receive practical, straight forward advice, templates, tips and expert articles every month.

    • Marked as answer by HFprojects Sunday, December 9, 2012 9:11 AM
    Thursday, December 6, 2012 3:50 PM
  • This is a result of default setting from PWA

    Server Settings>> Project Site Provisioning Settings >>Automatic Provisioning

    By default setting has been set to create Project Site associated with each project plan. If you set this option as create site manually you will still get the dialog box but it will be in disabled state. If you are looking for suppressing this dialog box you may need to edit the particular registry on each client system or deploy macro. However in this scenario failed queue job will show up in project server queue for project site creation.

    Hope this helps.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.


    Thursday, December 6, 2012 8:04 PM
    Moderator
  • Thanks very much. All the above answers were very helpful and I have solved the problem!!
    Wednesday, December 12, 2012 10:38 AM
  • Hi Hrishi,

    For our PWA Instance we have set the Site Provisioning as "Do Not Create" in the Central Admin and the users have the "Manage SharePoint Foundation" As Deny. However some users still see the popup on project publish. What kind of macro or registry setting needs to be deployed on the client machine to avoid this popup.

    Regards,

    Audrine

    Tuesday, September 13, 2016 3:21 PM