none
IEAK 9 for all users RRS feed

  • Question

  • hello,
    i have downloaded and created a custom IE 9 package with the IEAK9. when i install it as a user and launch ie it works fine(meaning it has all the custom settings i created).
    im looking to get it where all the users get the settings i created.
    i have tried to do:
    right click on the msi and do a run as admin..
    tried psexec.exe with the -s
    tried through gpo but i think i might be doing it wrong.
    Friday, January 3, 2014 1:29 PM

Answers

  • Hi,

    IEAK installs the customizations to the HKLM key for IE....

    User ability to personalize IE's settings can be done via the Internet Control Panel.

    The factory settings are reset when a user does a IE Reset. (copied from the HKLM keys to the HKCU keys)

    I think there is a switch in IEAK to prompt the user to configure their personalizations.

    but according to http://support.microsoft.com/kb/923737 it can only be done manually.

    You could alter the IEAK ins file to install the required changes to the HKCU keys.


    Rob^_^

    Saturday, January 4, 2014 12:05 AM

All replies

  • Hi,

    IEAK installs the customizations to the HKLM key for IE....

    User ability to personalize IE's settings can be done via the Internet Control Panel.

    The factory settings are reset when a user does a IE Reset. (copied from the HKLM keys to the HKCU keys)

    I think there is a switch in IEAK to prompt the user to configure their personalizations.

    but according to http://support.microsoft.com/kb/923737 it can only be done manually.

    You could alter the IEAK ins file to install the required changes to the HKCU keys.


    Rob^_^

    Saturday, January 4, 2014 12:05 AM
  • Hi,

    First, please check GPRESULT /V to check whether the settings are applied.

    Then, please force to update the GP by running the command:

    gpupdate /force

    As I known, you have to copy all the tools in C\windows\system32 and after that you can run them from cmd. If the older version of the script exists, it is supposed to force run the older one. Please ensure the older version of the script and does not exists.

    Also you can get more sense from the topic “Trouble Shooting in IEAK 9”

    http://technet.microsoft.com/en-us/library/gg598506.aspx#BKMK_2

    Meanwhile, you can post to IE development forum to get more insights.

    http://social.msdn.microsoft.com/Forums/ie/en-US/home

    Hopefully you could resolve your issue soon.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Tuesday, January 7, 2014 7:56 AM
    Moderator