locked
How do I disable write protection on USB? RRS feed

  • Question

  • I can't copy/delete files on my USB or format my drive without getting a message prompt up on screen that says, "The disk is write protected".

    First off, I'm using Windows 8.1. I've tried the following methods with no avail:

    Diskpart Command Line Utility

    I opened up CMD and typed in

    diskpart

    select disk <number>

    attributes disk clean readonly.

    It says successful, but I still have write protection enabled when trying to format my drive.

    Regedit.exe

    I opened up regedit and went to the following directory: HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> Control -> StorageDevicePolicies.

    I clicked on WriteProtect and modified the value to "0", but I still get the "The disk is write protected". 

    -----

    Is there any other methods on fixing this issue? I can't seem to find one online.

    Friday, July 25, 2014 11:59 PM