locked
Project was not able to connect to Project Web App RRS feed

  • Question

  • Hi, I'm struggling to get connected to Project Web App via Project Online Desktop Client MSO (16.0.11929.20536). All permissions have been checked and are all ok - I'm the site admin too.

    The error I get is the following:

    It's not an issue with the local credential manager either as suggested in other posts as no MicrosoftOffice16_Data:ADAL:<some GUID>  accounts exist on my machine as I have removed EVERYTHING related to Microsoft Office credentials.

    HELP!!!!!

    Wednesday, January 22, 2020 4:20 PM

All replies

  • Hi,

    You could try to delete the PWA account in MS Project and recreate it. Be sure to remove the default.aspx from the PWA URL in the account connection. Check also if you do have the correct licence assigned for the desktop client access.

    Not sure also if your MS Project version is recent enough to get connected to Project Online.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Thursday, January 23, 2020 8:15 AM
  • Hi Guilaume,

    Thanks for the reply. Did what you suggested, same error I'm afraid.

    I have project plan 5 assigned to my account and the version of the desktop client is compatible too, downloaded straight from Office 365 account.

    Any other ideas?

    Thanks

    Gary

    Thursday, January 23, 2020 10:20 AM
  • Did you tried to delete and recreate the PWA account in MSProject?

    Also double check the permissions. Try to add your account to the admin group and project manager group. Try to connect from another computer. Try also to open a project in MS Project from PWA project center.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Thursday, January 23, 2020 10:42 AM
  • Also try to add the PWA url in the IE trusted site (even if I don't think it could be the cause).

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Thursday, January 23, 2020 10:44 AM
  • We are having the same issue on one of our users laptops. It started around the same time as you reported your similar problem.

    The same user can login without any issue using a different laptop- so we know its not an access issue or problem with PWA itself.

    It appears to be something on the specific laptop.

    We have uninstalled MS Project, reinstalled, etc.  cleared the credentials, the cache, etc.  but nothing is resolving the issue.

    Have you been able to find the cause?    It's interesting that our problem started around the same time as yours.

    Monday, February 3, 2020 10:11 PM
  • Hi, this issue for us is not for a specific user - it is across the whole tenancy. It is also not an issue with PWA - if we allow the project online aspect of the Project Plan 5 license we can all get into PWA without issues.

    We are trying to get into Project for the Web, not PWA, however.

    It has been sitting with Microsoft for about a week now - no further forward.....

    Tuesday, February 4, 2020 9:55 AM
  • We are also having this same issue - started around the same time frame in January.   It is for a single user on their laptop.    The same user tried MS Project and connecting on another laptop and it worked.  So we know it is not a 'user' issue.  

    We have tried all the various suggestions including reinstalling MS Project, deleting credentials, checking internet explorer options, etc.

    However, as of today on this specific laptop- the same error as reported above continues for this user.   It appears that whatever MS Project is doing to attempt to resolve the PWA site- is being blocked, or unable to be resolved.  

    Wednesday, February 5, 2020 2:50 PM
  • Hello.  Have you been able to resolve this issue yet?  Did microsoft provide any answers? 

    Thursday, February 13, 2020 12:00 AM
  • Were you able to resolve this issue?
    Thursday, February 13, 2020 1:43 PM
  • Gave up to be honest - we have decided to utilise Project for the Web with the data held in the CDS instead.

    Cheers

    Thursday, February 13, 2020 1:49 PM
  • Gave up to be honest - we have decided to utilise Project for the Web with the data held in the CDS instead.

    Cheers

    Just want to throw in also having the same exact issue over here. Only on one machine, same as DC421NY have tried install/uninstall, repair, clearing credentials clearing project cache, opening project in safe mode, removing and re-adding the pwa url nothing works. this is machine specific as the user tried to access it on another machine with his account and it worked fine.
    Thursday, February 13, 2020 2:57 PM
  • We are still having the issue for the one specific laptop - and as previously stated- the same user can use MS Project with PWA with no issues on another laptop.    The other laptop is older OS and MS project.   The laptop with the issue is Windows 10 and O365 MS Project.

    We will just keep applying updates and see if it magically 'fixes' itself.

    Friday, February 28, 2020 1:00 PM