locked
Install of prerequisites failed RRS feed

  • Question

  • Hi all, 

    We have installed the following prerequisites , 

    ·         AppFabric1.1-KB2932678-x64-ENU

    ·         AppFabric1.1-RTM-KB2671763-x64-ENU

    ·         WindowServerAppFabricSetup_x64

     

    But the installation is still failed. Please provide solution / workaround for us. 

    Wednesday, November 19, 2014 12:48 AM

All replies

  • Did you run the prerequisites to install the pre install software/plugin? what's the error message you have met during the the installation. make sure you have another required software installed, like .NET Framework, SQL Server, IIS,etc.

    Qiao Wei
    My blog:http://blog.goobol.com

    Wednesday, November 19, 2014 1:59 AM
  • .NET and SQL server IIS etc is installed.

    Prerequisites check has been run.

    Error message as below screen capture


    Wednesday, November 19, 2014 3:23 AM
  • screen capture cannot be upload as this forum do not accept image upload
    Wednesday, November 19, 2014 3:26 AM
  • Hi,

    You can upload the image to OneDrive, then post the image link here.

    Thanks


    Daniel Yang
    TechNet Community Support

    Thursday, November 20, 2014 3:47 PM