locked
Home Directories not showing RRS feed

  • Question

  • Hi,

    I've read a couple of posts on here from people who are having a similar problem to me but haven't found a solution.

    In the File Access drop down I have sorted the shares out and they show okay but the Home Directories doesn't show when I select.

    Use Domain Controller Settings for Home Directories

    The other options work okay but my users have home folders in different shares so I need to use the above option.

    I have logged onto the UAG box as the user and the home folders gets mapped okay.

    In the AD of the user my home folders are set to map U to \\server\directory.

    I have tried this as a admin also and the home directory still doesn't show.

    I can't see any errors in the logs so I am stumped... this is the last bit i need to configure.

    Any help would be greatly appreciated.

    Simon

    • Edited by simcfc73 Sunday, January 9, 2011 10:24 PM
    Wednesday, January 5, 2011 11:12 PM

All replies

  • Okay I took of SSO and when I put the username and password in the mapped drives show up as well as the home directory.
    Sunday, January 9, 2011 10:23 PM
  • If anyone is interested they are working now and I have no idea why.. I hate it when this happens.

    I haven't changed anything, File Access is at the top and now all the drives show up correctly.

    Tuesday, January 11, 2011 8:28 PM