locked
Black Screen after "Windows is copying files..." RRS feed

  • Question

  •  

    Hello,

     

    I'm pretty technically competent, but have reached the end to my knowledge on this one.  I searched for a resolution on these forums but haven't found anything.

     

    Here's a run-down of the situation:

     

    1.)  I had performed a bios update which forced me to re-create a raid configuration, hence I had performed a full system backup beforehand to another drive and was planning to re-create the raid array, then pull the backup.

     

    2.)  I launched into vista setup (64-bit) successfully but did not load my 3rd party drivers the first time.  I looked at the various menu items in which I could restore my system and verified it would be able to find my backup and use it, then looked around some more to see if I could reach a menu that would allow me to reload my 3rd party drivers somewhere.

     

    3.)  At this point, I clicked on the "repair windows" option, and it started trying to "automatically fix my windows install."  Fearing it would try to install windows on the wrong partition, I tried to click cancel, in which I got a message that said "cannot cancel current operation."

     

    4.)  I decided to force a reboot of my PC at this time so that I could get back to the window that would allow me to install my 3rd party drivers, but on reboot, I cannot get back to any menu after the "Windows is copying files..." bar.  I have a black screen with a working mouse cursor, but nothing else.

     

    I have tried:

     

    -Making sure my disc (DVD) is clean

    -Complete shutdown of my system

    -Letting it sit there for 2 hours (no response)

    -Trying all applicable F8 boot options (except directory restore mode as this is not a DC)

    -Disconnected all drives except the 2 I use for Raid 1, and removed the raid array even.

    -Disconnected my monitor during loading until I got no more HD activity (per some of the old RC threads I found here).

     

    If I can just get back to the install menu, I can handle it from there, but I can't seem to be able to do that.  Does anyone have any wisdom to impart?

     

    Gigabyte P35-DS3R

    Intel Duo-Core E8850

    4gb Ballistix Ram

    Nvidia 8800 GTX

     

    Windows 64-bit Ultimate edition

     

    Thank you for your time

    Saturday, June 28, 2008 2:52 AM

Answers

  • Open your BIOS and make sure the onboard video adapter is disabled and PCI-e support for your video card is enabled.

     

    Saturday, June 28, 2008 9:19 PM