locked
Exchange OWA attachment issue RRS feed

  • Question

  • We have a wierd problem that I can't wrap my head around.  When users are trying to attach a small attachment every now and then they get the page was not displayed because the request entity it to large.

    It seems to happen more often with smaller attachments than large ones.  Any idea's of where to start looking?

     

     

    Friday, January 6, 2012 8:53 PM

Answers

  • It seems that it may have indeed be low bandwidth on the users end.

     

    • Proposed as answer by Terence Yu Friday, February 3, 2012 1:36 AM
    • Marked as answer by Terence Yu Monday, February 6, 2012 9:09 AM
    Thursday, February 2, 2012 3:48 PM

All replies

  • Always post your Exchange version, service pack and hotfix level.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Saturday, January 7, 2012 9:35 PM
  • Hi
       exchange 2003
       How to modify owa message size limit
      
    http://support.microsoft.com/kb/304307
       exchange 2007
       
    Controlling attachment size in Exchange Server 2007 Outlook Web Access (OWA)
      exchange 2010
     
    Configure Maximum Message Size in Outlook Web App
       Please modify max limit and test it again.
       Low bandwidth will cause this kind of problem too. Please check it.  


    Terence Yu

    TechNet Community Support

    Monday, January 9, 2012 2:53 AM
  • Hi
       Do you have any update for your post ?

    Terence Yu

    TechNet Community Support

    Wednesday, January 11, 2012 12:52 AM
  • All,

    Sorry on the delay getting back to you.  Was putting out other fires.

     

    I have check the message size limit.  Its not large attachments.  It is the smaller attachments.  Both user say they are ample bandwidth when this is happening.

     

    We are using Exchange 2010 with two NLB CAS servers.  Exchange 2010 SP1 running the latest rollup 6.

    Any other ideas? 

    The error is a message 500 which almost seems like a ASP error and not a exchange error.

    Wednesday, January 11, 2012 1:59 PM
  • Hi
      1.
    Many KB articles argue that this issue might be caused by Firewall Rules Configuration.
          please check ISA ,
      2. run CMD

    then go to %System32%\inetsrv

    and Type appcmd.exe set config -section:system.webServer/serverRuntime /uploadReadAheadSize:"10000000" commit:apphost

    run CMD

    Go to innetpub\adminscripts\

    Type cscript adsutil.vbs set w3svc/1/uploadreadaheadsize "10000000"

     

      3. Configured in the SSL Configuration on the IIS, to "Ignore" Client Certificates


    Terence Yu

    TechNet Community Support

    Thursday, January 12, 2012 3:10 AM
  • Hi
       Do you have anything to update your issue?

    Terence Yu

    TechNet Community Support

    Monday, January 16, 2012 9:39 AM
  • Sorry been working this issue on and off.  Still have no resolution

     

    Running appcmd.exe set config -section:system.webServer/serverRuntime /uploadReadAheadSize:"10000000" commit:apphost results in : 

    ERROR ( message:Cannot find SITE object with identifier "commit:apphost". )


    The second results in:

    Microsoft (R) Windows Script Host Version 5.8
    Copyright (C) Microsoft Corporation. All rights reserved.

    uploadreadaheadsize             : (INTEGER) 10000000

    The SSL configuration on IIS was already set to Ignore Client Ceritifcates

    So far we have seen no change.  We also are not using ISA. 

    Thanks

     

     

     


    Friday, January 20, 2012 6:42 PM
  • Hi
       It seems to be IIS error. I am not familar with IIS setting. Maybe you have to open MS support case.

    Terence Yu

    TechNet Community Support

    Wednesday, January 25, 2012 7:31 AM
  • It seems that it may have indeed be low bandwidth on the users end.

     

    • Proposed as answer by Terence Yu Friday, February 3, 2012 1:36 AM
    • Marked as answer by Terence Yu Monday, February 6, 2012 9:09 AM
    Thursday, February 2, 2012 3:48 PM