locked
ISO Problem RRS feed

  • Question

  • Has anyone run into this? I have downloaded RC1 several times but when I look in Windows explorer it is not there. If I try launching it from the download manager where it does show up, I get an invalid source error from Roxio when trying to burn it to DVD. I don't remember having this much toruble downloading and burning the last version. Any help will be appreciated.

     

    Thanks

    Wednesday, September 13, 2006 6:29 AM

Answers

  • lot of people ( including myself ) have had this odd problem.

     It only appears on Windows Vista ( Beta2 and later ).I still have no silution for that, but it has to do with restricted user-accounts and IE running in a virtual environment.

    Just do the download via a XP or Win2000 machine to be on the safe side.

    no real solution, but that's what most users will and must do, to get around this.#

     

    SBJ

     

    Friday, September 15, 2006 2:33 PM

All replies

  • Have same problem have tried several times
    Thursday, September 14, 2006 8:55 AM
  • tried downloading twice more same problem ..any body got any ideas? So strange.
    Thursday, September 14, 2006 6:09 PM
  • lot of people ( including myself ) have had this odd problem.

     It only appears on Windows Vista ( Beta2 and later ).I still have no silution for that, but it has to do with restricted user-accounts and IE running in a virtual environment.

    Just do the download via a XP or Win2000 machine to be on the safe side.

    no real solution, but that's what most users will and must do, to get around this.#

     

    SBJ

     

    Friday, September 15, 2006 2:33 PM
  • I tried that once, but I'll do it again. The stragne thing is that I am not running in a user account, running as admin, but it also doesn't let me download it in XP where I want.. so that might be part of it
    Monday, September 18, 2006 7:45 PM