locked
How do I permanently stop Maximise Animation RRS feed

  • Question

  • Never got an answer before, so I'll ask again:

    I like Aero Glass, and I like Aero Peek, but I DON'T like the maximise / minimise animation effect (slows down my use of the  computer). I've tried turning this off in Advanced System Settings, and it sticks for a while...but then turns itself back on the next day! Why? And how can I stop this?

    Many Thanks.
    Saturday, June 6, 2009 10:01 AM

All replies

  • You probably have something controling your registry entries, like an anti-virus app that needs improvement.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Saturday, June 6, 2009 2:26 PM
  • I'm using Kaspersky Anti-Virus 2009 - and no, it's not interfering. I'm a Kaspersky tester by the way...
    Saturday, June 6, 2009 5:41 PM
  • It does not "slow down the use of the computer" . That is jsut an excuse that those dumb vista haters come up with.
    • Proposed as answer by Target362 Sunday, June 7, 2009 8:56 PM
    • Unproposed as answer by dwoltersEditor Wednesday, July 1, 2009 2:11 AM
    Sunday, June 7, 2009 4:19 AM
  • I would like to know this too.
    Saturday, October 31, 2009 8:19 PM