locked
Trying to load win7 64 onto protege m700 and get message a required cd/dvd drive device driver is missing RRS feed

  • Question

  • This is a clean install with new hard drive formatted to ntfs and setup as primery. I am trying to put win7 64 bit but can't get pass the problem. II have listen to everyone about drivers for cd/dvd and raid drivers. this computer had vista pro on it. I still have that drive and it works good but I am trying to go to win7 and I can't. any ideas
    Thursday, December 23, 2010 9:56 PM

Answers

  • Thanks for the reply. I found another thread and it walk me through making a bootable usb drive drive with win 7 64 bit on it. That did the trick. Actually it was a microsoft thread and it had me use Diskpart. It turn out being fairly easy. Thanks again fo you help.
    Monday, December 27, 2010 5:18 AM

All replies

  • check S-ATA / ahci mode in bios, set to IDE ( or compatibilty ) mode. Maybe it helps.

     

    Otherwise obtain Mass-Storage drivers for your vendors HDD/CD, put them on a USB drive ( the *inf and *sys and *cat files, no exe ) and point windows setup to it when it asks for "load drivers" at the install screen.

    Normally Win7 and Vista setup is exactly the same, concerning the Mass-Storage thing. But you might need special drivers, who knows. For my Toshiba Laptop I can use vista ahci drivers, they work in win7 too.

     

    See that you have 64bit drivers, of course. 32bit drivers wont work.


    The OS Tweaking Guy ;)
    Monday, December 27, 2010 4:37 AM
  • Thanks for the reply. I found another thread and it walk me through making a bootable usb drive drive with win 7 64 bit on it. That did the trick. Actually it was a microsoft thread and it had me use Diskpart. It turn out being fairly easy. Thanks again fo you help.
    Monday, December 27, 2010 5:18 AM