locked
URL desktop shortcut created with windows 7 and IE8 does not work RRS feed

  • Question

  • I'm using Windows 7 Ultimate with IE8.  I create a desktop shortcut by right clicking and sending the page to a desktop shorcut and also used "File" menu approach.  It will bring up the IE8 browser and reads "connecting" but, the web URL never shows up.  What is causing this???  I guess it be many things depending on what may be installed on the PC??  For example, another person I work with is not having the problem.  Everthing works like a champ!  We are both on a Windows 2003 network.  Help!!!!!
    Wednesday, January 27, 2010 10:48 PM

Answers

  • The possible cause can be the confliction of other programs or incorrect IE settings. I recommend you perform the following suggestions.

    Suggestion 1: Launch Internet Explorer (No Add-ons), then double click the URL Shortcut. To do so, please click the Start Button, All Programs, Accessories, System Tools, and then click Internet Explorer (No Add-ons).

    Suggestion 2: Reset Internet Explorer 8
    =============================
    Note: the following steps will remove all of installed add-ons and reset IE to default settings. You need to reinstall the add-ons after resetting.

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.
    2. Switch to the "Advanced" tab.
    3. Click "Reset…" to reset Internet Explorer settings.
    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.
    5. Click "Close" when the resetting process is complete.
    6. Click “Restore advanced settings” button and click “OK”.
    7. Close the Internet Explorer window and restart IE to check the issue.

    Suggestion 3: Test the issue in Clean Boot. You can refer to the KB929135.

    I hope this would help you.


    John
    • Marked as answer by Arthur Xie Tuesday, February 2, 2010 9:20 AM
    Thursday, January 28, 2010 7:58 AM

All replies

  • The possible cause can be the confliction of other programs or incorrect IE settings. I recommend you perform the following suggestions.

    Suggestion 1: Launch Internet Explorer (No Add-ons), then double click the URL Shortcut. To do so, please click the Start Button, All Programs, Accessories, System Tools, and then click Internet Explorer (No Add-ons).

    Suggestion 2: Reset Internet Explorer 8
    =============================
    Note: the following steps will remove all of installed add-ons and reset IE to default settings. You need to reinstall the add-ons after resetting.

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.
    2. Switch to the "Advanced" tab.
    3. Click "Reset…" to reset Internet Explorer settings.
    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.
    5. Click "Close" when the resetting process is complete.
    6. Click “Restore advanced settings” button and click “OK”.
    7. Close the Internet Explorer window and restart IE to check the issue.

    Suggestion 3: Test the issue in Clean Boot. You can refer to the KB929135.

    I hope this would help you.


    John
    • Marked as answer by Arthur Xie Tuesday, February 2, 2010 9:20 AM
    Thursday, January 28, 2010 7:58 AM
  • I was having the same problem with Windows 7 Pro and IE8.  The above suggestions did not work for me, but I found a script that resets the registration of a bunch of dlls and this fixed the problem:

    http://iefaq.info/index.php?action=artikel&cat=42&id=133&artlang=en

    I hope this helps!

    Nathan

     

    • Proposed as answer by stringmanca Friday, July 9, 2010 5:48 PM
    Friday, July 9, 2010 5:47 PM
  • This link fixed my IE8 issue.  Kudos to stringmanca!!!!
    Tuesday, March 13, 2012 5:18 PM