locked
Lync 2013 Federation - Powerpoint presentation does not function RRS feed

  • Question

  • Hi,

    We have a Full Lync 2013 infrastructure with multiple federated partners.

    When a Federated partner (who is also on Lync 2013) initiates a meeting with us IM does function but PowerPoint Presentation, whiteboard or Polling does not function for our internal users if some of our users are connecting from internet then all functions for them.

    At the same time when we initiate a meeting all the above features function for our partners.

    Questions:

    • Any suggestions what may cause this behaviour ?
    • When our Lync clients connect to the meeting initiated by partners, where does the traffic  flow go through, is it through our edge servers for all the above mentioned features, or some of them go directly from client to partner (through the FW) ?

    Thanks for your help,

    Luca

    Monday, April 7, 2014 1:01 PM

Answers

All replies

  • Hi,

    Do you have an office web app deployed in your Infrastructure?

    http://mcse.eti.br/Deploy-WAC-Server.html


    “Vote As Helpful” and/or “Mark As Answered” - Thiago Mendes da Silva - MCSE Communication - ITIL v3 Foundation - http://www.mcse.eti.br

    Monday, April 7, 2014 3:51 PM
  • Hi,
    Yes we do have a web app server, however, I am not certain that this is relevant in our case (TBC), as mentioned the problem arises when we connect to a meeting session initiated by a federated partner so I guess we will be connecting to their WebApp server to view shared material, our partners do not have issues connecting to meeting sessions initiated by us and viewing i.e. PowerPoint presentations.

    Luca

    Tuesday, April 8, 2014 6:14 AM
  • Hi,

    As you have multiple federated partners, you can test with another federated partner, if there is no issue when they initiate a meeting and share PPT, whiteboard, polling with you, then the issue may happen with federated partner before.

    Best Regards,

    Eason Huang


    Eason Huang
    TechNet Community Support

    Wednesday, April 9, 2014 12:46 PM
  • Hi,

    It is the same with all partners.

    Luca

    Wednesday, April 9, 2014 1:27 PM
  • Hello,

    You may have a look on the following thread :

    http://social.technet.microsoft.com/Forums/fr-FR/431a2338-ceb9-413f-b625-c36ff31d4f8d/powerpoint-presentations-using-both-lync-2010lync-2013-clients?forum=lyncconferencing

     It does not deal with federation especially, but as far I understand, if you partner is running Lync 2010 server and you are connecting with a Lync 2013 client, you won't get the powerpoint working.

    Here are my thoughts :

    As far as I know, there is no rendering component embedded in Lync 2013 client and WAC is needed whereas Lync 2010 client has a powerpoint viewer embedded and no WAC was needed...  Your on premise WAC cannot be used in that case since the meeting is hosted at the partner Lync server.

    You may ask why such behavior... This has been changed in the overall Lync product with 2013, introducing WAC servers that are able to render office files for many device / screen size /...

    Also for reference : http://technet.microsoft.com/en-us/library/jj204672.aspx

    Pierro.

    • Proposed as answer by Pierro-222 Saturday, April 12, 2014 7:55 PM
    • Marked as answer by Lisa.zheng Monday, April 14, 2014 6:20 AM
    Saturday, April 12, 2014 7:48 PM