none
No Network Path Found - Image Capture Wizard [WDS Server 2016]

    Question

  • I am attempting to capture a Windows 10 image using the Image Capture wizard. I have a capture image created in WDS, and I am able to PXE boot into it after sysprepping an image while running the following command in audit mode (sysprep /generalize /oobe /reboot /unattend:D:\autounattend.xml). However, when I get to the field for entering the server name (WS2016.nuc17.ImageMe.com) I get a "No Network Path Found" error. What's quite strange to me is that I have gotten this to work in the past with the same machine. The first time I didn't have to do anything other than create a capture image. The next time I tried it, I had this issue, but deleting all capture images, then restarting WDS services seemed to do the trick. This time, I've tried both without success. Additionally, I've tried injecting NIC drivers into the capture image using WDS. This resulted in a black screen after the initial Windows logo splash screen with the spinning circles under it, eventually forcing me to kill the machine, and by doing so, corrupting the OS and forcing me to reinstall the OS and sysprep again. Luckily, I've gotten used to creating System Images of any OS before I capture, so it's not wildly inconvenient. Even on the capture images where I don't inject drivers, I am able to ping the IP of the WDS server and I also have a valid IP address when I run the ipconfig /all command.

    I've been temporarily using a work around of storing the image locally on an external hard drive, and then uploading that to the WDS server; however, this is incredibly inconvenient and I would like to be able to upload it directly. Does anyone have any recommendations?

    Monday, February 27, 2017 7:06 PM

All replies