none
Cache size limit exceeded but I have nothing in my cache in Project Professional 2010 RRS feed

  • Question

  • I am running Project Profressional 2010 with Project Server 2010.

    I was working fine but I have not started getting the error "Cache size limit exceeded" when I try to open a project from Project Server.  I have checked my cache in Project Pro and I have nothing in the cache.  I have upped the cache limit too but I still get the error.    The machine has been powered off and back on (cold restart) and I still get the error.

    I have to update some projects for an upcoming meeting so I'm really in a bind.  Any help will be greatly appreciated!!!


    Walter

    Tuesday, May 15, 2012 3:35 PM

All replies

  • try this:

    • Close MS Project, if you have it open
    • Confirm that you do not have any project checked-out (PWA >> Force Check-in )
    • from your PC, navigate to this folder: C:\Documents and Settings\<User>\Application Data\Microsoft\MS Project\14\Cache
    • Delete every thing in the folder.
    • Restart MS Project

    This will delete your cache file, if it is bloated and corrupted and rebuild a fresh one from the server, and hopefully take your error away.

    Let us know if it works for you.


    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Tuesday, May 15, 2012 3:53 PM
    Moderator
  • I just got burned by the same problem.  I had two files open and when I went to save I got the exceeding cache limit error message. I was surprised that I blew thru the cache limit of 50MB with two files.  I was able to increase the cache limit, but unfortunately it doesn't take effect until you close Project.  I lost an hour+ worth of work.  Rats!!!
    Thursday, May 31, 2012 12:13 PM
  • You can increase the cache size thru File > Options > Save > Cache

    <quote>

    For the record, it's under File > Options > Save - not that I knew that off
    the bat, but you prompted me to go look for it....
     
     
    - Andrew Lavinsky
     

    <end of quote>

    Thursday, June 7, 2012 11:53 AM
  • I found that I had to take some additional steps.

    1. Close MS Project, if you have it open.
    2. Confirm that you do not have any project checked-out (PWA >> Force Check-in ).
    3. Navigate to C:\Users\<user>
      <user> = your login
    4. Click Organize, Folder and Search Options.
    5. View, Show Hidden files, folders or drives.
    6. Click Ok.
    7. Navigate to C:\Users\<user name>\AppData\Roaming\Microsoft\MS Project\14\Cache
      <user name> = your login
    8. Delete everything in the folder.
    9. Restart MS Project.
    Monday, March 18, 2013 2:59 PM