locked
Need Help For Two IE 10 for Win7 Annoyances RRS feed

  • Question

  • I just downloaded IE 10 and I like it a lot, for the most part.  I didn't like 9, so I've been using 8 until now.  The two problems I would like to get rid of may be simple (I hope they are).

    I don't want the URL bar saving anything.  I have the internet set to delete history everytime it closes (passwords get saved though).  Is there a way to stop the URL bar from having ANYTHING saved in it?

    Problem 2-I don't want the yellow alert boxes popping up at the bottom of the page.  (page isn't loading alerts, etc).  I have to close them out.  They don't happen often, but they're annoying.  I disabled (unchecked and applied) "friendly HTTP error" alerts (in the tools: internet options: advanced tab) in hopes that would cease them, but I just had one pop up a few minutes ago.

    Can someone please help me out?  I've tried Chrome and Firefox, and absolutely hated them.  I'll continue using IE, but I'd like to solve these problems

    Thank you very much

    Thursday, March 14, 2013 4:17 AM

Answers

All replies

  • 1. Internet Options -> Content -> Auto Complete-> Uncheck Address Bar, this should take care of your first issue.

    2. Internet Options -> Advanced -> Browsing -> Uncheck 'Display a notification about script error'

    Let me know if this helps.

    Thanks,

    Vishal

    Thursday, March 14, 2013 8:12 AM
  • Yes!!!  The first one worked!  The second one, I had that box unchecked.  In fact, after I followed the steps for #1 and deleted the autocomplete stuff, there was a pop up that says "Internet Explorer has finished deleting the selected browsing history".  It is a short, wide rectangle with a thin, dark yellow strip across the top.  In my original post, I must have described what I thought it was incorrectly.  Have I described it better?  I'm not sure how to go about turning these off.

    And thank you very much for the help, I greatly appreciate it.

    Thursday, March 14, 2013 1:47 PM
  • Can you send a screen shot of the error message if you get it the next time. I thought you meant the script errors. Maybe I can be of more help
    Thursday, March 14, 2013 1:51 PM
  • Oh I think I got it now. Are you talking about the notification bar (See screen shot below)

    I dont think you can turn it off. I didn't find anything that points to IE 10 but it definitely couldn't be done in IE 9.

    http://windows.microsoft.com/en-us/windows7/internet-explorer-9-notification-bar-frequently-asked-questions

    I guess you will have to live with it. Let me know if this helps.

    Thanks,

    Vishal

    • Marked as answer by Niki Han Tuesday, March 26, 2013 7:38 AM
    Thursday, March 14, 2013 7:22 PM