locked
Some File Access options greyed out RRS feed

  • Question

  • Hi,

    Can anyone shed some light as to why the following options are greyed out on the File Access / Portal Link tab:

    - Display application in:

     - Computer portal

     - premium mobile portal

     - non-premium mobile portal

    thanks,

    SK

    Tuesday, November 15, 2011 10:23 AM

Answers

  • Hi Kwan,

     

    1. Create new file ..\von\conf\wizarddefaut\customupdate\WizardDefaultParams.ini

    2. In this file add the following section:

    [Application_List]
    NumOfApps=1
    App1=FileAccess

    3. Append to this file all the section [FileAccess] from the original WizardDefaultParam.ini located at ..\von\conf\wizarddefaut

    4. Modify the attribute "SupportPda" from the default "1" to, for example, "3" which mean "Computer Portal + Premium portal"

    (You can give the new appliation different name if you like to avoid conflict but I think it may work with the same name too)

    5. Save the file and close the UAG console.

    6. Re-open the console and add the new created application and see if this address your needs.

     

     

    Desclaimer: I never test this and not sure this will work as expected but I see no reason why it should not.

     

    Ophir.

    • Marked as answer by D Wind Wednesday, November 23, 2011 3:58 AM
    Wednesday, November 16, 2011 10:59 AM

All replies

  • Hi SK,

    It seems that all internal applications (i.e. flag InternalApp=1 in wizarddefault.ini) are having those options gray out.

    I don't know what is the reason behind it, but if you need to modify those settings, you can create identical custom applicaton and just change the flag SupportPda to different value as needed).

     

    Ophir.

    Tuesday, November 15, 2011 11:36 AM
  • HI,

    Please clarify the process:

    1) create another application

    2) modify the  flag "SupportPda" - but in which file?

    thank you

     

    Wednesday, November 16, 2011 4:42 AM
  • Hi Kwan,

     

    1. Create new file ..\von\conf\wizarddefaut\customupdate\WizardDefaultParams.ini

    2. In this file add the following section:

    [Application_List]
    NumOfApps=1
    App1=FileAccess

    3. Append to this file all the section [FileAccess] from the original WizardDefaultParam.ini located at ..\von\conf\wizarddefaut

    4. Modify the attribute "SupportPda" from the default "1" to, for example, "3" which mean "Computer Portal + Premium portal"

    (You can give the new appliation different name if you like to avoid conflict but I think it may work with the same name too)

    5. Save the file and close the UAG console.

    6. Re-open the console and add the new created application and see if this address your needs.

     

     

    Desclaimer: I never test this and not sure this will work as expected but I see no reason why it should not.

     

    Ophir.

    • Marked as answer by D Wind Wednesday, November 23, 2011 3:58 AM
    Wednesday, November 16, 2011 10:59 AM
  • thank you, will try and revert
    Thursday, November 17, 2011 10:08 AM
  • yep, thank you that worked - the entries are ticked now, but still greyed out.
    Wednesday, November 23, 2011 3:58 AM
  • Hi SK,

    I've created a guide for the next time :)

    http://blog.peterdahl.net/post/UAG-2010-Premium-Mobile-Portal-Greyed-Out.aspx

     

    It seems that the issue only occurs on some deployments.

    /Peter


    Peter Selch Dahl - www.Installers.dk - Blog: http://blog.peterdahl.net - Twitter @PeterSelchDahl
    Wednesday, December 28, 2011 9:09 AM