locked
simultaneous analog & digital audio RRS feed

  • Question

  • Vista SP1 still does not address the issues with simultaneous analog & digital audio output. Does anybody know when it will be fixed? Ever since I 'invested' in a new pc with vista pre-installed, half of my audio equipment has been rendered useless. Come on Microsoft!

    • Moved by Carey FrischMVP, Moderator Saturday, February 26, 2011 10:46 AM Moved to more appropriate forum (From:Windows Vista Service Packs/Windows Server 2008 Service Packs)
    Friday, April 11, 2008 9:25 PM

All replies

  • I have a Realtek hd internal card and also a creative sounblaster external card (depending on required usage). I dont use both cards at the same time. All devices are shown. All devices are enabled. The realtek card and the creative card can both produce analog & digital outputs. Vista however will only send audio to the stream that is set as the default. Vista will not allow you to select both at the same time. This used to work great on XP! Looking around the forums it appears many people are fustrated by this. I have a multi room audio solution, with some rooms using analog speakers and some rooms using digital speakers. Under XP I used to be able to have all the speakers on at the same time, however with Vista I can only have either the digital speakers or the analog speakers on - but not both at the same time - very annoying!

     

    Saturday, April 12, 2008 9:13 AM
  • It has now been over 2 years since Vista was released, and microsoft still have not addressed the simultaneous analog & digital audio issues (although they admit they are aware of the problem). I have given up waiting for a fix from microsoft and have reverted back to win XP for my audio needs. What a waste of a new OS! Lets just hope this issue is resolved in windows 7.
    Fustrated Vista User
    Friday, February 6, 2009 10:05 PM
  •  

    Hi,

    Sorry that you are facing this issue and Thanks for reporting it. We would like to delve more on to this issue.

    Please log a bug report using http://connect.microsoft.com/InvitationUse.aspx?ProgramID=2730&SiteID=749&InvitationID=CPP-G93D-QDHH
    Do post back the feedback ID for our reference.


    Thanks,
    Sachin

    Friday, February 6, 2009 10:23 PM
  • Hey guys,

    I need a little help with my PC/HDMI setting. I'm running Realtek HD audio card & ATI HDMI video card on my Windows XP (32bit) machine. Now I can hear sound either from analog multichannel output or 2.1 HDMI (Realtek or ATI) digital out.

    Would you be so kind navigate me through WXP audio settings necessary for solving this issue?

    Cheers!!!

    Saturday, February 26, 2011 6:27 AM