locked
Issues with Mac Skype for Business Web App 15.8.20020.399 keeps disconnecting and reconnecting RRS feed

  • Question

  • Connected via ethernet. No packet loss. I dont hear any audio VoIP or video issues but this error message keeps popping up incessantly. 
    Monday, April 16, 2018 5:47 PM

All replies

  • Hi,

    Is that happen to specific MAC?

    How about windows, is that the same issue?

    For this issue, please try to re-install the SFB web app plug in, then test again, please refer to the document below
    https://blogs.technet.microsoft.com/reinstall_lwa_plugin_in_macos/2014/04/07/how-to-re-install-lync-web-app-plugin-in-a-mac-os/


    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Alice-Wang Tuesday, April 17, 2018 10:31 AM
    Tuesday, April 17, 2018 2:31 AM
  • Are there any update?

    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Alice-Wang Friday, April 20, 2018 9:47 AM
    Wednesday, April 18, 2018 10:00 AM
  • If the reply is helpful to you, please mark it as an answer.

    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, April 25, 2018 9:05 AM