locked
FRAPS 2.9.8 (build 7778) not logging results in "Benchmark" folder RRS feed

  • Question

  • Hi, I`ve got problem with my FRAPS application. When benchmarking a game, everything works fine (screenshots are saved in C:\FRAPS directory, there is a FPS counter shown at the corner of a screen while playing game etc.). But when I try to get detailed info about min/avg/max FPS, there is no log file saved in "C:\FRAPS\Benchmark" directory. I used the same version with my Windows XP SP3 and everything worked fine. I was trying to run FRAPS as administrator, also tried all of the compatibility modes offered (Win XP, Vista etc.) but to no avail. I`ve also contacted FRAPS software creators; they are aware of the problem, but were not able to offer a solution that would work for me. Here is their response: "The problem appears to be a conflict related to the permissions of the folder where the files are to be written. In particular, this problem can occur when UAC (User Account Control) is enabled, and Fraps has been installed to a custom folder. In this case, I'd recommend that you re-install Fraps to the default C:\Fraps folder. You should then be able to record benchmarks from your games without any issues." I tried to re-install FRAPS couple of times, it didn`t work. If anybody experienced this problem and has solution to solve it, please, share your knowledge.
    Thank you.
    Regards.
    Friday, July 17, 2009 8:00 AM

Answers

  • You say that it saves stuff to C:\ that is a restricted location in Win Vista / Win 7 , Try to run this application as administrator if that works then you could put in a small fix to solve this issue permenently.


    C# Fan! ananda84(at)gmail(dot)com
    • Marked as answer by maltrabob Friday, July 17, 2009 4:28 PM
    Friday, July 17, 2009 10:11 AM

All replies

  • You say that it saves stuff to C:\ that is a restricted location in Win Vista / Win 7 , Try to run this application as administrator if that works then you could put in a small fix to solve this issue permenently.


    C# Fan! ananda84(at)gmail(dot)com
    • Marked as answer by maltrabob Friday, July 17, 2009 4:28 PM
    Friday, July 17, 2009 10:11 AM
  • Thank you very much for your help my friend :-). Although I didn`t do exactly as you said (well, I did indeed, but as I said, running the application as an Administrator didn`t make it to work correctly), your reply just got me that simple idea to install FRAPS to D:\ partition. And it works fine. Thanks again.
    Regards.
    Friday, July 17, 2009 4:39 PM