none
Resource Booking Type (Proposed vs Committed) changes when saving template to PWA RRS feed

  • Question

  • I created a new project template in Project Pro 2013. It included enterprise resources with a Proposed Booking Type (their default) for those resources. I saved the template, closed Project Pro and reopened.  When starting a new project using the saved template the resource sheet correctly displays the Booking Type as Proposed.

    Here is the problem:

    I then go to PWA and create a new project using a Project Type associated to the new template.  When I open the Build Team some resources included in the template (on the right side) show as Committed.

    It is not every resource but is consistently the same ones.  I have looked at the logs and do not see errors. 

    Thanks,

    Frank Records

     

    Frank Records

    Thursday, August 6, 2015 9:24 PM

All replies

  • Hi Frank,

    I've not experienced such an issue.. Is there something particular which differenciate the given resources? Can you try changing the default booking type to committed, save it and change it backto proposed? Are those resources assigned to a summary task or a milestone?

    Also check for the Project Server lastest updates since some of them are related to templates.

    In case this doesn't help and since you don't have anything in the logs, I'd suggest opening a support ticket with Microsoft.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Friday, August 7, 2015 8:54 AM
    Moderator
  • Guillaume,

    Thanks for the response.  Here are answers to your thoughts:

    1) I do not see anything unusual about these resources compared to any others being used.

    2) I did not think to set the default to Committed and back to Proposed as they work correctly when just added to a new blank project in PWA or Project Pro.

    3) We are up-to-date on patches for SharePoint and Project Server.

    4) I have not yet assigned the resources to tasks in the template so they are just available in the Project Resource Pool.

    I considered deleting these resources from Project Server and adding them back in but have not gone that far as they are in use on multiple other projects.

    If no other suggestions get added to this post I will open a ticket with Microsoft.

    Thanks again,

    Frank


    Frank Records

    Friday, August 7, 2015 1:39 PM
  • Hi Frank,

    I'd give a try to switch the default booking type, save the profile and switch the type back..

    Then if no one jumps in to bring some lights, I'd suggest indeed to open a ticket.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Friday, August 7, 2015 1:56 PM
    Moderator
  • Guillaume,

    Ok, here are the steps I have taken:

    1) Per your suggestion, I set each of the two resources to committed and saved then went back in and updated them to proposed.

    2) I opened the template in Project Pro, deleted the resources completely and saved the template.

    3) Created a new project using the template in PWA and as expected no resources were prepopulated.  I added the resources using Build Team and they came in as Proposed which was as expected.

    4) I went back to Project Pro, opened the template and added resources from Enterprise and they came in as Proposed.  I then saved the template again.

    5) I went to PWA, created a new project with the template and the resources came in as Committed.

    It looks like now is the time to open a ticket.

    Frank 


    Frank Records

    Friday, August 7, 2015 3:09 PM