none
ActiveX controls notifications error IE9 RRS feed

  • Question

  • Hi,

    I`m getting this notification everytime I enter a page: "Internet Explorer restricted this webpage from running scripts or ActiveX controls."

    It takes space in my already medium size screen and it`s annoying. So how it started, I have downgraded to IE8 and not uninstalled the google toolbar, so I think that`s somehow related. I have tried to disable ActiveX controls, but instead of this I got other notification, in ActiveX options I selected to enable option where option prompt was enabled, but this did not helped. Uninstalled google toolbar, disabled all add-ons but the issue remmained. So can someone help me with this, to ged rid of that notification. I know I can reinstall windows and everything going to be fixed, but there are to many programs and games to install.

    Thanks.

    Sunday, February 17, 2013 1:19 PM

Answers

  • Open i.e.

    Hold the Alt key down and type these letters, TO

    Internet options/ Security section/ Reset all zones to default/ Apply.

    Test.

    Go back Custom level button/ Scroll down and Enable Display mixed content/ Apply and Okay.

    If you see the Circle with a slash through it and it's Blue click it to Disable active x filtering.

    Sunday, February 17, 2013 4:31 PM
  • Hi,

    you need to add the Mark of the Web to local files (file://c:.....something.htm)

    or

    Tools>Internet Options>Advanced tab, check "Enable active content to run in files on My Computer*"

    close all open IE windows and restart IE for the changes to take effect.

    when asking questions in internet related forums it is helpful if you can give the address of any websites you are having problems with... in your case also the html editing software you are using.

    as @dissed also mentioned you should be accepting the default IE security zone settings...

    this forum is for Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, February 18, 2013 5:43 AM

All replies

  • Open i.e.

    Hold the Alt key down and type these letters, TO

    Internet options/ Security section/ Reset all zones to default/ Apply.

    Test.

    Go back Custom level button/ Scroll down and Enable Display mixed content/ Apply and Okay.

    If you see the Circle with a slash through it and it's Blue click it to Disable active x filtering.

    Sunday, February 17, 2013 4:31 PM
  • Hi,

    you need to add the Mark of the Web to local files (file://c:.....something.htm)

    or

    Tools>Internet Options>Advanced tab, check "Enable active content to run in files on My Computer*"

    close all open IE windows and restart IE for the changes to take effect.

    when asking questions in internet related forums it is helpful if you can give the address of any websites you are having problems with... in your case also the html editing software you are using.

    as @dissed also mentioned you should be accepting the default IE security zone settings...

    this forum is for Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, February 18, 2013 5:43 AM