DVD ROM (pioneer DVD-RW DVRTD11RS) does not read any CDs/DVDs...ever since it came from ASUS after service..Seems like they messed up the driver install for the Pioneer in registry. HELP !! RRS feed

  • Question

  • Hello Everyone,

    Right out of box my Asus had powering up problem. Sent it to Asus and they fixed it and said they had to change the HD. I wasnt a person to use CDs on daily basis..after almost a year to my surprise when i wanted to use a DVD it just dont even recognise, Asus happily blamed it on me saying "i should have reported it right then". So i have tried uninstall of driver and reinstall.

    --EDIT: On devicemgr..driver prop it says its config is incomplete or damaged. error code 19.--

    I found the below info for a Win7...will same procedure work for Win8...???? Appreciate.

    To Solve this problem, you need to reinstall the Cd Drive by doing the following

    1. Go into device manager, right click on cd drive and select uninstall
    2. In start type run and execute it

    3. type regedit and execute it

    4. navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    5. delete the upper and lower filters - if one of them isn't they're don't worry - just delete which ever is.

    6. close registry and restart computer immediately.

    Sunday, December 28, 2014 1:43 AM

All replies

  • Hello friernd. I went all the procedure as u have written, but i couldnt find the upper filter or lower filter in (4D36E(965)......18) but instead find it in (4D36E(967).....318). should i continue nd delete these upper nd lower filters ignoring the location or no? looking forward for ur reply.  

    Sunday, November 15, 2015 10:27 PM
  • No. Don't touch that one, Afghan_Boy97. That is your Disk Drive driver, not your DVD/CD-ROM driver.
    • Edited by hcwbeastly Wednesday, January 13, 2016 1:45 PM
    Wednesday, January 13, 2016 1:45 PM