none
MDT 2010 Application Not Installing RRS feed

  • Question

  • I took our current MDT implementation over from our previous admin. I've been successful with it so far but I'm stumped on this one.

    All I'm doing is creating an application package for the HP Version Control Agent. It's a simple executable and I have installed it manualy just fine. However, when I build a machine with this package it just wont install. When I check the ZTIApplication log it tells me it installed successfully. I have tried installing it using the executable, tried extracting the files form the executable and running the setup file within this, and tried creating a batch file to install the executable all to no avail.

    Each time I can manually install the application so I know the logic and switches work but I can't seem to get it to install through MDT. Can someone please provide some suggestions on how I can get this darned application to install?

    Thanks!

    Saturday, November 9, 2013 11:08 PM

All replies

  • Can you illustrate how it is *not* working?

    Do you get an error in bdd.log?

    What is entry in the applications.xml file?


    Keith Garner - keithga.wordpress.com

    Saturday, November 9, 2013 11:40 PM
    Moderator
  • Thanks for the reply. I finally was able to figure out the issue which was this agent had a dependency of another pice of HP software that needed to be installed. I was using an application bundle with both of these applications part of the bundle and the application that wasn't working was getting installed prior to it's dependant application.

    This was why my manual installs was working because I was always testing after the build had installed that dependant application. After tweaking the order of the applications i the bundle I got my application to install properly.

    Sunday, November 10, 2013 2:03 AM