locked
my sound echoes RRS feed

Answers

  • I think your microphone is turned on causing it to echo.  Go to sound properties and click on the advanced options so you can see the microphone settings and mute it.  Hope that helps. 

    Freeman

    Thursday, July 19, 2012 7:56 PM