none
No Conversation (ALL Missed CALLS) in Lync 2013 client RRS feed

  • Question

  • Hi,

    I have been runnig Lync 2010 and Exchange 2010 and all working fine. I install Office 2013 and Lync 2013 client, still using Lync 2010 and Exchange 2010 servers.

    Every thing seems to work fine. When I start Lync 2012 client it connects ok to Exchange and gives me a count

    i.e "you have 6 missed conversations" when I look I see no items in  ALL | Missed |Calls

    I have install Lync 2013 on few computers and all have the sam problem. There are no erros.  The EWS url is no set, but MAPI status is OK.https://www.testexchangeconnectivity.com/Default.aspx shows no errors.

    Any ideas?

    thanks


    Erró

    Monday, November 19, 2012 9:39 AM

Answers

  • Have you seen this?

    http://social.microsoft.com/Forums/en-US/partnermsglcs/thread/494e89df-c47d-47ee-a645-c57524ba04ff

    Seems you need an A record to point to autodiscover FQDN (and appropriate certificate etc.).


    NLS

    • Proposed as answer by NULUSIOS Thursday, November 29, 2012 8:26 AM
    • Marked as answer by Kent-Huang Monday, December 3, 2012 3:44 AM
    Thursday, November 29, 2012 8:26 AM
  • Hi,

    You may need to wait for serveral minutes or try to sign out and sign in Lync client again to see if the missed notification goes into Missed item.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Kent-Huang Monday, December 3, 2012 3:46 AM
    Wednesday, November 21, 2012 7:10 AM

All replies

  • Almost same issue here.

    I have opened the case in managed forums.

    In my case Lync 2013 clients don't show conversations/call history or voicemail, but all there are present in Outlook 2013. Contact resolution works fine. Lync 2010 clients work fine. Server is... Lync 2013!

    (so yes in my case Lync 2010 clients work better than Lync 2013 clients in Lync 2013 environment)

    Will post if we reach a verdict in managed forums.


    NLS

    Monday, November 19, 2012 1:12 PM
  • Hi,

    You may need to wait for serveral minutes or try to sign out and sign in Lync client again to see if the missed notification goes into Missed item.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Kent-Huang Monday, December 3, 2012 3:46 AM
    Wednesday, November 21, 2012 7:10 AM
  • Hi,

    I have been using Lync 2013 client for serveral days, sign and sign out and restarting the client many times, but nothing.

    thanks


    Erró

    Wednesday, November 21, 2012 8:15 AM
  • Hi,

    Is your SIP address same with your SMTP address?

    For this issue, I suggest you try to get EWS to work first.


    Kent Huang
    TechNet Community Support

    • Proposed as answer by khaled omara Friday, October 9, 2015 10:48 AM
    Thursday, November 29, 2012 2:40 AM
  • Have you seen this?

    http://social.microsoft.com/Forums/en-US/partnermsglcs/thread/494e89df-c47d-47ee-a645-c57524ba04ff

    Seems you need an A record to point to autodiscover FQDN (and appropriate certificate etc.).


    NLS

    • Proposed as answer by NULUSIOS Thursday, November 29, 2012 8:26 AM
    • Marked as answer by Kent-Huang Monday, December 3, 2012 3:44 AM
    Thursday, November 29, 2012 8:26 AM
  • Hi,

    yes I am looking at this now. I am waiting for a new certificate, when it arrives I will test this.

    thanks


    Erró

    Monday, December 3, 2012 7:43 AM
  • Yes my SIP is the same as SMTP address. To get my EWS working I need a new certificate. This was all working fine before I installed the Lync 2013 client using MAPI.

    thanks


    Erró

    Monday, December 3, 2012 7:46 AM
  • Have you found a solution to this problem?  Company wide conversation history is being stored in Outlook but do not show up in Lync 2013 > Conversation > All/Missed/Calls.  Any guidance would be appreciated. 

    Thanks Chris.

    Monday, February 18, 2013 11:08 PM
  • Have you found a solution to this problem?  Company wide conversation history is being stored in Outlook but do not show up in Lync 2013 > Conversation > All/Missed/Calls.  Any guidance would be appreciated. 

    Thanks Chris.

    I have been working through my issues with this over the last few days.  I believe that it is related to srv auto discover entries for exchange as well as having the internal and external addresses setup within exchange.  

    The issue i have right now is i am getting prompted to accept a certificate when it tries to connect to exchange.  When i do, it works perfectly.  Just need to figure out why I am getting prompted.  

    The things to check in exchange are:

    Get-WebServicesVirtualDirectory |fl identity,internalurl,externalurl
    Get-AutodiscoverVirtualDirectory |fl identity,internalurl,externalurl

    Do a quick google search to see what they should be set to.  One of my get commands came back blank so I set them correctly based on a search.  

    Tuesday, February 26, 2013 11:57 PM
  • If the Webservices and Autodiscover config seems to be ok, it could be a cache Problem (like in our scenario yesterday)

    The configurationinformation of the lync client says "EWS not deployed" - so take a look in the Registry (while lync is running!!) and verify the urls wich are written in HKCU/software/microsoft/office/15.0/lync/sip.address@sipdomain.tld/Autodiscovery named "InternalEwsUrl" and "ExternalEwsUrl".

    Even if the Url seems to be correct - delete the Key, and restart Lync2013.

    These two keys will be created automatically by lync after a couple of seconds after starting.

    Thursday, February 28, 2013 7:23 AM
  • I went into the Registry (while lync is running!!) under:
    HKCU/software/microsoft/office/15.0/lync/sip.address@sipdomain.tld/Autodiscovery and deleted keys named "InternalEwsUrl" and "ExternalEwsUrl".

    Restarted Lync2013 and boom it worked.

    However the office user whom had this issue, didn't have the Autodiscovery folder under his SIP address in the registry. 
    To get around this I exported my 
    Autodiscovery folder from the registry in a .reg file.
    Placed this file on his machine and edited the .reg file and changed my sip address in 2 places to his sip address.

    Ran the file to Import it into the registry to set the settings, restarted Lync and boom it worked perfectly.

    I have been looking for a fix for so long for this, I will be sharing this with the rest of my IT Team at work. Great news!


    MCP, MCDST, MCSA
    Colmar Brunton Research
    IT Support Specalist


    • Edited by Kyle Denning Wednesday, April 16, 2014 11:27 PM
    • Proposed as answer by DARKSOUL007 Wednesday, May 28, 2014 8:48 PM
    Wednesday, April 16, 2014 11:20 PM
  • What really works?

    You should propose as answer and vote for the reply you mean.


    NLS

    Wednesday, April 30, 2014 7:23 AM
  • I went into the Registry (while lync is running!!) under:
    HKCU/software/microsoft/office/15.0/lync/sip.address@sipdomain.tld/Autodiscovery and deleted keys named "InternalEwsUrl" and "ExternalEwsUrl".

    Restarted Lync2013 and boom it worked.

    However the office user whom had this issue, didn't have the Autodiscovery folder under his SIP address in the registry. 
    To get around this I exported my 
    Autodiscovery folder from the registry in a .reg file.
    Placed this file on his machine and edited the .reg file and changed my sip address in 2 places to his sip address.

    Ran the file to Import it into the registry to set the settings, restarted Lync and boom it worked perfectly.

    I have been looking for a fix for so long for this, I will be sharing this with the rest of my IT Team at work. Great news!


    MCP, MCDST, MCSA
    Colmar Brunton Research
    IT Support Specalist


    Dude, it really works! I did the same here and it was like magic.

    Tks!

    Nice job!


    Wednesday, May 28, 2014 8:49 PM
  • In my case i did't get the details from my local Outlook.

    Look under preferences, personal.

    Thursday, June 26, 2014 9:37 AM
  • Hi Kyle,

    I have done the registry entries deleted and restarted the lync but still the history does not show in conversation. the conversation history saving in microsoft outlook but not in lync client.

    I am using , lync server 2010 and lync client 2010 versions. please help me to resolve this issue if you can..

    thanks,

    shihab

    Sunday, August 24, 2014 6:18 AM
  • it works for me very well after adding autodiscovery folder in the registry. thank you very much :)))
    Tuesday, February 10, 2015 11:00 AM
  • Does this step apply for Skype for Business 2016? I have applied this step that you mentioned regarding the registry but it doesn't seem to fix the issue.
    Monday, April 8, 2019 6:33 AM
  • Does this step apply for Skype for Business 2016? I have applied this step that you mentioned regarding the registry but it doesn't seem to fix the issue.
    Monday, April 8, 2019 6:33 AM