none
Group summary ignorning "use formula" option RRS feed

  • Question

  • The objective was to create a global custom view that would group resource based costs and show the appropriate values in the summary lines. I was able to do this without issue for all fields in the view except for a custom enterprise number field I called "& Spent"

    The calculation was simply [Actual Cost]/[Cost]*100. Under the "Calculation for task and group summary rows" I selected the "use formula" option. This worked when creating the view the first time on the resource level and also all of the summary levels above.

    Once the project is closed, and I revisit that custom view, the values for "% Spent" are no longer visible in any of the summary rows. I finally figured out a trick to make them re-appear by inserting a dummy number column and creating a new formula (works with the same formula or any random formula), selecting the "use formula" option for the summary rows and then the summary values populate in the original "% Spent" field.

    I only seem to have an issue with the “use formula” option as all of the rollup options worked without failure (see Rollup (Avg) column).  Unfortunately none of the rollup options meet my requirement (actual cost / cost).

    I am assuming this is a bug, but wanted to get some insight if maybe I am not following the correct sequence of events which is leading to this issue.

    Custom View Working:

    Custom View after Re-Open:

    Thank you in advance for any guidance you can provide.

    Thursday, May 3, 2012 8:05 PM

All replies