none
Project Online custom field type in reporting RRS feed

  • Question

  • Hi All 

    i have the following setup on a project online setup. 

    Lookup table of type number , linked to a custom field type number , the filed is not required and no default value is required also. the issue is when a report is created the filed is returned in text type. 

    have you ever came across this before, how to resolve this 

    regards 



    Malek AlShayeb

    Wednesday, March 2, 2016 11:31 AM

All replies

  • That is strange, have not seen this happen before.

    But to resolve, I would need to know what solution you are using to report? Is it Power Query or Power BI, then you can manually change the type in the Query editor. If it's Excel, make sure it's part of the data model, and you will be able to do the same.

    If you are using any other tools I'm not sure on how to resolve it without more information.

    Hope this helps,

    Erik

    Thursday, March 3, 2016 4:55 PM
  • Hi Erik 

    We are using Excel, and the change is part of the data model and its working fine , however  the concern is if a new field was added it needs to be manually update the data model on each report. 

    regards 

    Malek 


    Malek AlShayeb

    Thursday, March 3, 2016 5:10 PM
  • Have you tested this theory with a new dummy field? I'm not sure if adding fields changes the types of the data feed. I have seen that removing or renaming a current field messes with the datamodel, still have the headache of that.

    Hope some one can give you a more definitive answer, best of luck!

    Erik

    Friday, March 4, 2016 6:02 AM