locked
Patch Management RRS feed

  • Question

  • It has been a while since I have worked in depth with Config Mgr, and I find myself in the position where I have a stupid question.

    Deployment Monitoring tool is showing as "Assignment_evaluation_assignment_evaluate_failed" for my udpates package. Where did I go wrong?

    Server info:

    • I am running ConfigMgr CB (1606) - All hotfixes for CB installed. Using HTTP (no certs)
    • Server 2012 R2 - All Windows Updates installed on Server
    • SQL Server 2012 SP3 - All SQL Updates installed on Server
    • No_SMS_on_Drive files on all drives except my data drive where ConfigMgr is installed
    • SUP is installed, WSUS installed using SQL (different instance from ConfigMgr)
    • WSUS has synced. WCM, Wsyncmgr and WSUSCtrl logs all show no errors
    • Able to create management groups
    • Able to create Updates Deployments (using "available")

    Clients are not seeing updates.

    Client policy (deployed to update group) DOES reflect to pull updates using ConfigMgr. Scan Cycle daily, deployment re-eval is set to daily. Additional software will install when deadline hits for updates. 1 hour pending deployment deadline is configured for this. No o365 Management configured.

    This is a manual deployment so Ruleengine.log has no useful data in it

    I do have a GPO that points to the OU this server (these servers, actually) are in, but I have pulled the data out of the registry and restarted services as well as requested new policies through the control panel applet.

    One boundary group with the DP assigned to it. Server boundary is in the boundary group. Boundary group is an IP range. Server exists in range.

    We see nothing in the Software Center. Deployment package info is below

    Thursday, August 25, 2016 7:08 PM

Answers

  • Looks like the problem with the GPO is that it wasn't FQDN. Updating that fixed it.
    Thursday, August 25, 2016 7:27 PM