none
Error in Business Intellingence Templates RRS feed

  • Question

  • Hi All,

    I have recently created a new Project Server 2010 on SharePoint Server 2010. I changed the name of the server due to some guidelines. I was able to update the SharePoint as well as Project Server to work with the new name. Everything seem to working fine till I tried to generate a report from Business Intelligence Center templates. As soon as I try to open a report it throws an error as follows with old server name in the file path. I tried to update the server in every way but was not able to resolve this error. Following is the error:

    "The Data Connection File (File Name) used in the workbook is not in a trusted location. The following connections failed to refresh".

     

    The hostname "pmoitg" in the above picture is the old name of the server and it has been changed to a different name.

    Please help me in this regard.

    Thanks,
    Tariq Guroo

    Tuesday, December 25, 2012 11:47 AM

All replies

  • Hi Tariq,

    Unfortunately snapshot is not attached to the thread. As far as error is concern you need to update your new URL under Trusted file location from SharePoint Central admin>>Application Management>>Manage Service Applications>>Excel Service Application>>Trusted File Locations. Click on Add Trusted file location. Enter the url of the document library where you have saved your reports e.g http://blogs.msdn.com/b/brismith/archive/2010/09/16/project-server-2010-business-intelligence-center-common-errors.aspx


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    • Proposed as answer by Jack-EPM Wednesday, December 26, 2012 2:45 PM
    Tuesday, December 25, 2012 8:42 PM
    Moderator
  • Hello There-

    In addition to Harish,

    Double check the “Workbook Connections” in data ribbon of your workbook.

    Double check the “Trusted file locations” and make sure “Children trusted” checkbox should be checked.

    Double check the “Secure store target application” and if target application is there or created “Generate new key” and provide the user credential which must have access to the data that needs to be queried.

    Hope this will help.

    Let us know if further clarification require.

    Regards,


    Avinash kumar | Blog:http://avigr8.wordpress.com

    Thursday, December 27, 2012 9:25 PM