locked
Cisco 2911 CUBE incoming call to Lync RRS feed

  • Question

  • Hi,

    We have Lync 2010 with latest updates. Lync use Cisco 2911 as border element.

    CISCO has FXO ports and VOIP trunk.

    When I receive a call from FXO - is pass translation rules and access my internal Lync number. Everything is fine here.

    When I receive a call from VOIP peer - call is also passing translation rule and reach it's destanation.

    I can hear dialed peer. Sound is transferred from incoming call to Lync correctly. 

    BUT no sound at dialed peer at all!

    Config:

    ial-peer voice 10 voip
     translation-profile outgoing Lync_OUT
     destination-pattern 7...
     session protocol sipv2
     session target ipv4:10.20.1.91:5068
     session transport tcp
     voice-class codec 1  
     dtmf-relay rtp-nte
     no vad
    !
    dial-peer voice 11 voip
     translation-profile outgoing Lync_OUT
     destination-pattern 7...
     session protocol sipv2
     session target ipv4:10.20.1.92:5068
     session transport tcp
     voice-class codec 1  
     dtmf-relay rtp-nte
     no vad
    !dial-peer voice 41 voip
     translation-profile incoming inboundcalls_skype
     session protocol sipv2
     session target ipv4:78.141.179.70
     incoming called-number 358xxxxxxx
     voice-class codec 1 offer-all
     dtmf-relay rtp-nte
     no vad
    !

    voice class codec 1
     codec preference 1 g729r8
     codec preference 2 g711ulaw
     codec preference 3 g729br8
    !

    Tuesday, March 5, 2013 10:02 PM

Answers

  • Hi to all,
    I'm sorry but I have  suddenly understand that problem is in SIP trunk for incoming calls.
    As I've wrote before calls from FXO reach Lync users correctly.
    My problem was that I've used private IP on Loopback interface used for VOIP binding.
    After changing to public - it have started working fine.
    • Marked as answer by mr.vladis Monday, March 11, 2013 11:51 AM
    Monday, March 11, 2013 11:51 AM

All replies

  • Hi,

    Have you tried to disable media bypass and refer support to test the issue?

    Please try to enable logging tool on mediation server and front end server for troubleshooting.

    http://blog.schertz.name/2011/06/using-the-lync-logging-tool/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Kent Huang
    TechNet Community Support

    Friday, March 8, 2013 9:46 AM
  • Hi,

    Have you tried to disable media bypass and refer support to test the issue?

    Please try to enable logging tool on mediation server and front end server for troubleshooting.

    http://blog.schertz.name/2011/06/using-the-lync-logging-tool/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Kent Huang
    TechNet Community Support

    Hi,

    I haven't try. I'll post the results tomorrow.

    Sunday, March 10, 2013 8:49 AM
  • Hi to all,
    I'm sorry but I have  suddenly understand that problem is in SIP trunk for incoming calls.
    As I've wrote before calls from FXO reach Lync users correctly.
    My problem was that I've used private IP on Loopback interface used for VOIP binding.
    After changing to public - it have started working fine.
    • Marked as answer by mr.vladis Monday, March 11, 2013 11:51 AM
    Monday, March 11, 2013 11:51 AM