locked
Unable to install .Net framework 3.5 on POSready 2009 RRS feed

  • Question

  • Just I install POSReady OS on my machine. now I am trying install framework 3.5 but at the middle of installation time facing this below mentioned error. Please help me on this.

    Anerror occurred during setup. Installed files has been removed from your computer. for know issues and troubleshooting information, see the onlinereadme, for error information see error log.

    error log: [07/08/10,13:04:53] XPSEPSC Installer: [2] Setup Failed on component XPSEPSC Installer
    [07/08/10,13:05:05] WapUI: [2] DepCheck indicates XPSEPSC Installer is not installed.

     

    Thursday, July 8, 2010 7:33 AM

Answers

  • Galaxy,

    Are you installing .NET Framework 3.5 from the POSReady DVD or a separate download?  I recommend trying to install from the DVD through the Autorun companion installer located in the root of the DVD.

    Terry Warwick
    Microsoft

    Monday, July 12, 2010 2:55 PM

All replies