locked
Lync/Skype for business not starting automatically at logon RRS feed

  • Question

  • Hi,

    There are 45 systems in our office. All were working fine but suddenly oneday Lync/SFB has stopped starting automatically at logon for all users.

    Automatically start Lync when I log on to windows box is checked in all systems.
    A change has noticed that in startup Impact showing not measured for lync in Task Manager.

    Not getting proper answer from any site. 

    All users are assigned O365 licensed and systems are domain joined.

    Please reply asap.

    Thanks,
    Nilimesh

    Monday, April 10, 2017 11:32 AM

All replies

  • Hi,

    There are 45 systems in our office. All were working fine but suddenly oneday Lync/SFB has stopped starting automatically at logon for all users.

    Automatically start Lync when I log on to windows box is checked in all systems.
    A change has noticed that in startup Impact showing not measured for lync in Task Manager.

    Not getting proper answer from any site. 

    All users are assigned O365 licensed and systems are domain joined.

    Please reply asap.

    Thanks,
    Nilimesh

    You are saying that Skype doesn't auto-run after the user logs into the computer?  It would have nothing to do with the server, then.

    If you open the task manager on an affected Windows 10 machine, and click the Startup tab - you should see "Skype for Business" in the list.  Is it?  You can also check in the registry at HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run, and look for the Lync key. 

    If it's there, then does the software start when you manually run: "C:\Program Files (x86)\Microsoft Office\root\Office16\lync.exe" /fromrunkey   ?

    Since you're saying it's affecting all systems, then I wonder if you have another program installed office-wide (e.g. Antivirus) that is preventing it from starting.   


    Monday, April 10, 2017 9:17 PM
  • Hi,

    Thanks for your reply.

    We have shorted out the issue. It was may be either for the registry key or empty Startup folder.

    Clearing the Lync registry entry from HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run and place lync shortcut at startup folder made the result.

    But still don't know why all users are suddenly affected. 

    • Proposed as answer by Allen_WangJF Wednesday, April 19, 2017 2:07 AM
    Tuesday, April 11, 2017 9:33 AM
  • Thanks for your update.

    It might cause by a lots of factors, for example application conflict, or file clean up.

    Thus, have you deploy any new application in environment?
    If so, check the application settings. By the way, re-install it to double confirm.

    Meanwhile, try Windows clean boot to find out any conflict.

    Best Regards,

    Allen Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 19, 2017 2:06 AM
  • Removing the key solved the problem for us. Then we just rechecked the startup automatically box and it recreated the key with the correct path. The old key was pointing to the Office15 folder instead.
    Wednesday, April 25, 2018 1:49 PM