none
Installing Power Query RRS feed

  • Question

  • Hi,

    I am a student and am using Office 365 for students. I have Microsoft Word, Excel, Powerpoint, Access, Publisher 2013 as part of the office suite and Visio for my Engineering work. They are all up to date and 2013 64-bit editions. I used to preview Data Explorer for Excel which ran without much hiccups but was told to update today. However, installing Power Query for Excel gave me errors about the wrong version of excel installed on my machine. Please help. Thanks!

    Jeff

    Monday, July 15, 2013 11:54 AM

Answers

All replies

  • Hi,

    With the latest Power Query update, Office 2013 Professional Plus is required. Please look at the installation instructions/requirements for more information (link).

    Regards,
    M.

    Monday, July 15, 2013 6:39 PM
  • Hi, similar problems ...

    I confirmed my versions in EXCEL

    Microsoft Excel 2013 (15.0.4481.1000) MSO (15.0.4481.1510) 32-Bit
    Part of Microsoft Office 365 ProPlus

    But on install of PowerQuery receive the following error:

    The product requires and edition of Microsoft Office or
    Microsoft Excel that is not currently installed on your
    computer.

    Thanks for any help ...

    Friday, August 2, 2013 9:21 PM
  • Hi ThinkMantle,

    Thanks for reporting this issue. Could you please download the Power Query MSI to your local disk and run the following instruction from a command window?

    > PowerQuery.msi /l*vx log.txt

    The generated log.txt file should have useful information for us to debug. Feel free to post it here or send it to us via email at monuxfb [a.t] Microsoft.com

    Thanks,
    M.


    Saturday, August 3, 2013 2:32 AM
  • I have the identical issue.  I am running Excel 2013 Professional Plus and am unable to install based on the same error.

    David Dye My Blog

    Monday, September 30, 2013 10:07 PM
  • I found that I had an earlier version of Power Query installed.  I uninstalled this from Control Panel and was able to successfully re-install the newest release.


    David Dye My Blog

    Monday, September 30, 2013 10:33 PM