locked
EXC13 cu7, Lync 2013 last updates OWA integration error RRS feed

  • Question

  • Hello, 

    we have 3 cas and 3 mbx exc13 cu7 environment

    when a user from a specified database tries to log on OWA IM through OWA he can't 

    if we move mount the database to another mbx server it works fine

    all users (where their databases are mounted at mbx2) are getting this error

    I used this article

    http://blogs.technet.com/b/jenstr/archive/2012/10/31/troubleshooting-tips-for-exchange-2013-owa-im-integration-to-lync-2013.aspx

     and we got nothing new 

    always the same error on IM logging at mbx \ v15\logging\owa\ logs 

    2015-04-13T14:48:18.774Z,102,5,,,,0,DEBUG:Globals.Initialize: Initialization failed.,


    Thiago Beier Se foi útil marca como resposta! Don´t forget to mark as answer!

    Monday, April 13, 2015 3:00 PM

Answers

  • Hi,

    Please confirm if there is an event 103 on the Exchange Even Viewer when the user logs in OWA IM. If there is the event, please provide the detailed event log here for further analysis.

    Please run the following command to check the certificate information in your Exchange server:

    Get-ExchangeCertificate | fl

    We need to collect the certificate thumbprint which is added in OWA web.config file and compare it with Exchange certificate results.

    Generally, the certificate which is added in OWA web.config file on the MBX server(s) should be trusted by both Lync Server and Exchange. It is generally created by using your internal certificate authority on the mailbox server, making sure that the server FQDN is used for the subject name and that this FQDN appears in the certificate alternate name field.

    If it is not match, please create a new certificate from your internal certificate authority on the mailbox server. Then add the certificate thumbprint in the right section of the OWA web.config file (<appSettings>), restart IIS service and check whether the issue persists.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Tuesday, April 14, 2015 9:16 AM

All replies

  • Hi,

    Please confirm if there is an event 103 on the Exchange Even Viewer when the user logs in OWA IM. If there is the event, please provide the detailed event log here for further analysis.

    Please run the following command to check the certificate information in your Exchange server:

    Get-ExchangeCertificate | fl

    We need to collect the certificate thumbprint which is added in OWA web.config file and compare it with Exchange certificate results.

    Generally, the certificate which is added in OWA web.config file on the MBX server(s) should be trusted by both Lync Server and Exchange. It is generally created by using your internal certificate authority on the mailbox server, making sure that the server FQDN is used for the subject name and that this FQDN appears in the certificate alternate name field.

    If it is not match, please create a new certificate from your internal certificate authority on the mailbox server. Then add the certificate thumbprint in the right section of the OWA web.config file (<appSettings>), restart IIS service and check whether the issue persists.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Tuesday, April 14, 2015 9:16 AM
  • Hi,

    Any updates?

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Thursday, April 16, 2015 5:56 AM