locked
The converter failed to open the file RRS feed

  • Question

  • I have an issue with the latest Office Compatability Pack running under Windows Server 2008 R2 and MS Office 2003 (fully patched & updated). For any user other than the Domain Admin, trying to open a .xlsx, .docx or .pptx results in the error "The converter failed to open the file".

    I've tried uninstalling/re-installing the Compatability Pack - no change. I've tried saving (in this example) a .xlsx document to the desktop first before trying to "save as" a .xls - get the error "The converter failed to save the file".

    Can anyone help?

    Regards,

    Robert.

    Thursday, November 15, 2012 10:58 AM

All replies

  • Anyone?

    TIA.

    Thursday, November 22, 2012 8:56 AM
  • Guys,

    This is becoming critical. Is there anyone that can offer a solution or workaround to this issue please?

    TIA,

    Robert.

    Friday, January 4, 2013 5:18 PM
  • Have you checked what program is associated with the files under Control Panel > Programs > Default Programs?

    Tuesday, March 19, 2013 9:00 PM
  • Yes,

    All MS Office program extensions/associations appear to be correctly set.

    Wednesday, March 20, 2013 6:35 AM
  • Do you still get the error if you open file from within MS Word?
    Friday, March 22, 2013 12:37 AM
  • No error, but obviously formatting issues.
    Friday, March 22, 2013 7:28 AM
  • I dont know if this will work but try this if you can:

    • right click and select 'open with' > 'choose default program'
    • select ms-word or any program.
    • again right click and choose the converter as the default program.

    Friday, March 22, 2013 6:28 PM