none
certifcae erros RRS feed

  • Question

  • I am using internet explorer 11 and when I go t a page that I have went to many times there is an error message it says :

    Content was blocked because it was not signed by a valid security certificate.

    For more information, see "About Certificate Errors" in Internet Explorer Help

    It does not give a pop up box to go ahead to the site anyway. I tried to change the date and time and this did not work. I also added the site to my trusted certificates and this is not working either. Im not sure what else to do?

    Thank you

    Thursday, November 14, 2013 10:34 PM

Answers

  • Hi,

    Did you use IE11 when the error message can pop up?

    The website may not compatible with IE11, you can enable compatibility view for the website to see whether that resolve the problem.

    To enable compatibility view, click the compatibility button in the top-right corner of the windows.

    Or Tools>Compatibility View.

    If it is not the case, please keep trying the following methods.

    1.clear the SSL state.

    Open IE11>Tools>Internet Option>Content>Clear SSL state.

    2. The issue may be caused by any add-ons. So I recommend you run IE with no add-ons firstly.

    Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons).

    If the issue solved, please follow the steps to narrow down which add-on cause the issue.

    Start IE>Press Alt to show the menu bar>On the Tools menu, click manage add-ons>under show, click All add-ons>disable half add-ons one time for quick narrow down>restart IE.

    3.Try resetting IE.

    Start IE>Press Alt to show the menu bar>On the Tools menu, click Internet options>Advance>Reset>restart IE.

    Also, this thread may be a little help.

    What do I need to do to get Internet Explorer 8 to accept a self signed certificate?

    http://stackoverflow.com/questions/681695/what-do-i-need-to-do-to-get-internet-explorer-8-to-accept-a-self-signed-certific

    Please note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope this helps,


    Ada Liu
    TechNet Community Support

    Tuesday, November 19, 2013 1:02 AM