none
Not ReceivingEmail Alerts / Notifications of status reports from Project Server 2007 RRS feed

  • Question

  • Hello,

    I've set up several status report requests, with different parameters, however, none of my resources are receiving email notifications that a request has been submitted / past due / due. I've tested this with my resources, as well as myself. We are all set up in settings with the proper alerts. Can anyone help? Thanks.

    Wednesday, June 29, 2011 1:46 PM

All replies

  • Maria,

    Just confirming, Under Server Settings >> Alerts and Reminders, the SMTP server has been set?

    Also check if your SMTP server is setup to accept relays from Project Server ( a network admin question)


    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com
    Thursday, June 30, 2011 8:45 PM
    Moderator
  • Hi Maria,

    Pls check the following;

    1. whether the Project Server can ping your Email server and you are getting a definite response

    2. Check the Email alerts and reminder settings in Server Settings

    3. Login the PWA in the local computer and check the personal settings whether the alerts and reminder notifications are enabled or not

    4. Check with the EPM Admin whether the Outgoing Email settings is configured with the SMTP server IP Address in the SharePoint Central Administration site

    Hope this helps,

    Thanks

    Raj


    Thanks, Raj
    Friday, July 1, 2011 9:28 AM
  • Hi,

    Please go through with following thread in case it might help you to resolve the issue.

    http://social.technet.microsoft.com/Forums/en-US/projectserver2010general/thread/60b4c9a7-4457-40be-b4ab-9eb563c68ac8


    Sachin Vashishth MCTS
    Friday, July 1, 2011 10:19 AM