locked
Roaming profile file/folder exclusions RRS feed

  • Question

  • I am troubleshooting an issue we experienced a week ago when a server hosting roaming profiles crashed and had trouble coming back on line effecting users who tried to log into virtual desktops. I know there are a lot of moving parts to my situation but does anyone have any recommendations for exclusions for roaming profiles?

    Thanks,


    - Gymmbo

    Monday, September 23, 2013 5:20 PM

Answers

  • Hi,

    Do you mean exclude folders from roaming profiles?

    If so, you can take the following actions to edit the GPO to exclude specific folders in roaming profiles:

    1.Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.

    2.In the console tree, right-click your domain, and then click Properties.

    3.Click the Group Policy tab, click the GPO that you want to work with, and then click Edit.

    4.Under User Configuration, expand Administrative Templates, expand System, and then click User Profiles.

    5.In the Setting list, double-click Exclude directories in roaming profile, and then click Enabled.

    6.In the Prevent the following directories from roaming with the profile box, type the appropriate folder names, separated by semicolons (;).

    Note By default, profiles are stored in the "Documents and Settings\user name" folder on the local computer, where user name is the name of the user to whom the profile belongs. This is considered as the "root" folder of the profile, and is not included when you specify folders to exclude. For example, to prevent the desktop from roaming with the profile, type desktop in the Prevent the following directories from roaming with the profile box. Make sure that a semicolon separates each entry in the list.

    7.When you are finished not including folders from roaming profiles, click OK.

    8.Quit the Group Policy snap-in, click Close, and then quit the Active Directory Users and Computers snap-in.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    • Marked as answer by gymmbo Tuesday, September 24, 2013 5:08 PM
    Tuesday, September 24, 2013 8:41 AM

All replies

  • Just had the sever BSoD. I am looking into the actual cause but our users got the following error. I am doing some homework on this. We are using roaming profiles and folder redirection.

    Thanks,


    - Gymmbo

    Monday, September 23, 2013 9:51 PM
  • Hi,

    Do you mean exclude folders from roaming profiles?

    If so, you can take the following actions to edit the GPO to exclude specific folders in roaming profiles:

    1.Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.

    2.In the console tree, right-click your domain, and then click Properties.

    3.Click the Group Policy tab, click the GPO that you want to work with, and then click Edit.

    4.Under User Configuration, expand Administrative Templates, expand System, and then click User Profiles.

    5.In the Setting list, double-click Exclude directories in roaming profile, and then click Enabled.

    6.In the Prevent the following directories from roaming with the profile box, type the appropriate folder names, separated by semicolons (;).

    Note By default, profiles are stored in the "Documents and Settings\user name" folder on the local computer, where user name is the name of the user to whom the profile belongs. This is considered as the "root" folder of the profile, and is not included when you specify folders to exclude. For example, to prevent the desktop from roaming with the profile, type desktop in the Prevent the following directories from roaming with the profile box. Make sure that a semicolon separates each entry in the list.

    7.When you are finished not including folders from roaming profiles, click OK.

    8.Quit the Group Policy snap-in, click Close, and then quit the Active Directory Users and Computers snap-in.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    • Marked as answer by gymmbo Tuesday, September 24, 2013 5:08 PM
    Tuesday, September 24, 2013 8:41 AM