locked
MDT 2012 - Connection to the deployment share could not be made RRS feed

  • Question

  • Trying to setup a MDT 2012 enviromnent. Plan is to roll out Windows 7 with MDT.

    Server: Windows 2008 R2 Standard 
    ADK
    MDT 2012, Update 1 
    WDS configured for PXE boot 

    Added a deployment share, added operating system files (Windows 7 64 bit pro), drivers for network interface for test machine, created the boot media, and placed this on the WDS.

    Starting PXE just fine with the boot-wim-file. Reaching WinPE, starting the Wizard automatically, gathering information, and is finally prompted with the "Microsoft Deployment Toolkit". 
    With the option to "Run the Deployment Wizard to install a new Operating System" or "Exit to Command Prompt".

    When clicking on "Run the Deployment...." I'm faced with an error: "A connection to the deployment share (\\mdtserver\deploymentshare$) could not be made. Connection OK. Possible cause: Invalid credentials"

    Pressing F8, to reach a command prompt. "ipconfig" shows nothing but "Windows IP Configuration".

    In my opinion, if the network device drivers not installed, there should be a error about some Device with Device ID like PCI\xxxxxxxxxxxxxxxx_01 not installed 

    Help。


    ...

    Tuesday, September 24, 2013 8:16 AM

All replies

  • If you don't get a ip at all your are missing a network driver.
    Tuesday, September 24, 2013 8:38 AM
  • Is nothing to do with MDT.

    Your network adaptor/drivers/connection is having some issue.


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, September 24, 2013 9:18 AM
  • When i use Mdt 2010 ,not 2012, I can get the IP from DHCP. After Update to 2012,  that error occur.

    ...

    Wednesday, September 25, 2013 3:37 AM
  • Are you able to ping via IP and hostname, both?

    Ping --> MDT server


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, September 25, 2013 6:22 AM
  • If you run "ipconfig" and get nothing by "Windows IP Configuration" then there are no network drivers installed. Check the c:\windows\system32\wpeinit.log file to confirm.

    MDT tries to perform some advanced diagnostics when things go wrong, and should display the hint:

    "No networking devices were found on this machine!"

    I do not know why MDT did not display a valid error message in this case.


    Keith Garner - keithga.wordpress.com

    • Proposed as answer by Keith GarnerMVP Thursday, September 26, 2013 5:40 AM
    Thursday, September 26, 2013 5:40 AM
  • If you run "ipconfig" and get nothing by "Windows IP Configuration" then there are no network drivers installed. Check the c:\windows\system32\wpeinit.log file to confirm.

    MDT tries to perform some advanced diagnostics when things go wrong, and should display the hint:

    "No networking devices were found on this machine!"

    I do not know why MDT did not display a valid error message in this case.


    Keith Garner - keithga.wordpress.com

    But Keith, How for him the PXE is getting initialized and the MDT window is shown..??

    bluerail

    Thursday, September 26, 2013 10:10 AM