Windows 7 Ultimate Shutdown RRS feed

  • Question

  • My computer freezes during shutdown.  I have a Dell Latitude E6510.  Any suggestions on how to proceed?
    Tuesday, August 3, 2010 5:38 PM


  • Hi,


    Please first update the Bios and go to test this issue in Clean Boot and Safe Mode to determine the possible cause.


    If it works fine in Clean Boot, the root cause can be the third party software. If the issue reoccurs in Clean Boot, but works fine in Safe Mode, the cause can be the disabled hardware drivers. You may narrow down the causes in Device Clean Boot.


    Device Clean Boot


    1. Click Start, type "devmgmt.msc" (without quotation marks) in the Search bar and press Enter.


    2. Expand "Sound, video and game controllers".


    3. Right click on your sound card and then click "Properties.


    4. In the dropdown menu of Device Usage, please choose "Do not use this device (disable)" and click OK.


    5. Please use the same method to disable other dubious hardware such as: internal modem, network card and CD-R drive. Please note some devices such as video adapter are not available to be disabled.


    If the issue persists, please go to Event Viewer to check logon and logoff event, see if any error is relevant.


    ·         Event Log


    1. Click "Start", input "eventvwr" (without quotation marks) in the Search bar and press Enter.

    2. Right click on "Application" on the left frame, choose "Save Log file As"; in the pop-up window, click to choose the Desktop icon on the left frame, input "app" in the "File name" blank, and then click “Save”.

    3. Right click on "System", with the same method, save it as "sys".

    4. Locate the two saved log files on the Desktop and send them to us.


    You can refer to the following link to upload the information:








    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Nicholas Li Tuesday, August 10, 2010 9:19 AM
    Thursday, August 5, 2010 3:25 AM