locked
"Cannot connect to to Configuration Database" RRS feed

  • Question

  • When i am try to open my 80 port site the message come "Cannot connect to to Configuration Database".

    i have chcke all things like sql server is runing perfectaly

    iis is runing perfectaly.

    i am using only wss 3.0


    Hasan Jamal Siddiqui(MCTS),Share Point Application Developer,TCS
    • Moved by Sean Jenkin Monday, July 18, 2011 5:19 PM (From:MSDN, TechNet, and Expression Profile and Recognition System Discussions)
    • Moved by Lily Wu Monday, July 25, 2011 3:01 AM WSS 3.0 issue. Thanks. (From:SharePoint 2010 - General Questions and Answers)
    Monday, July 18, 2011 5:17 AM

Answers

  • Dear Hammad.

    Th eproblem is resolved

    just might be app pool has been currepted or u can say some setting like windowes authentication is not enable n it use diferent authentication.

    now proble is resolve only to chek windowes autentication on inetpub 80 root site property.


    Hasan Jamal Siddiqui(MCTS),Share Point Application Developer,TCS
    Wednesday, July 27, 2011 5:22 AM

All replies

  • and only 80 port site is show this message "Cannot connect to to Configuration Database"

     

    other site on different port running sussecfully.

    i have do all think like sql server servise reset

    iis reset

    pool reset

    and also system reboot

    also check space is avaliable enoghuf.

    plese sugges what i doo..

    still same problem occuring....


    Hasan Jamal Siddiqui(MCTS),Share Point Application Developer,TCS
    Monday, July 18, 2011 6:04 AM
  • Hi,

    Since this is a WSS 3.0 issue, I move it to SharePoint - Setup, Upgrade, Administration and Operation (pre-SharePoint 2010) forum.
    There are several possibilities would cause this error. Please ensure the account that is used by this web application pool have the required permissions to the SharePoint configuration database. If problem still remain, please take a look at the Event Viewer for event log details.


    Thanks & Regards.

    Monday, July 25, 2011 3:01 AM
  • Hi,

    It is duplicate thread and which has already answered. Here is the link of duplicate

    http://social.msdn.microsoft.com/Forums/en/sharepointadmin/thread/5089f7af-fa4e-4fd8-9670-251b67d7322f

     


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    Tuesday, July 26, 2011 7:29 AM
    Moderator
  • Dear Hammad.

    Th eproblem is resolved

    just might be app pool has been currepted or u can say some setting like windowes authentication is not enable n it use diferent authentication.

    now proble is resolve only to chek windowes autentication on inetpub 80 root site property.


    Hasan Jamal Siddiqui(MCTS),Share Point Application Developer,TCS
    Wednesday, July 27, 2011 5:22 AM
  • Do NOT in future post the same question to different forums. As here (and in the duplicate thread), this only wastes everyones time.

    I hope that you will learn from your errors when working with the forums because this isn't the first one I've seen from you.

    Moderator


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Wednesday, July 27, 2011 8:12 AM