locked
Post mailbox move 2003 ->2010 no autopreview in Outlook RRS feed

  • Question

  • Hi,

    I have been moving users from the old 2003 mailbox servers to a new 2010 server. A couple of users couldn't even display the contents of their inbox upon Outlook start up. I've seen that a few users are also having a problem when they select autopreview in Outlook. The display of messages in their inbox goes blank in Outlook 2007. It's worse for Outlook 2003 users. It trys to display something, but eventually a popup appears with the text "Outlook cannot display this view. Unknown error." Running outlook /cleanviews puts things right by disabling autopreview.

    It's not an Outlook problem; I've used seperate profiles for them on different systems (e.g. a terminal server).

    Our new Exchange server is hosted by a VMWare cluster using a NetApp filer as it's storage platform. We have all of the NetApp features, especially Snap Manager for Exchange and SMBR.

    Thanks,

    - Brian

    Wednesday, April 13, 2011 11:15 PM

Answers

  • Yes it's a known issue, there is no ETA on the fix. Post in the thread below to ask for update.

     

    This is a known issue at this moment and Microsoft is working to investigate it. Currently there is no ETA on fix. I will update the post when we have more details. You can always contact Microsoft Support (1-800-Microsoft) to report this issue or get more details.

    Users of any version of Outlook may experience this issue while connecting to Exchange 2010. Usually its experienced working with Public Folders, but you can also see this while working with your own mailbox in 'Online Mode' or working with someone else's shared mailbox in your Outlook while working in 'Cached Mode' in Outlook.

    The workaround is to reverse the sorting order, may be one or a few times and all messages will re-appear in that folder.


    Sr. Program Manager, Product Quality, Exchange Client Access Server

     

    Outlook 2007 " there are no items to show in this view" after Exchange 2007 to Exchange 2010 SP1 migration

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/ff567d02-13c8-4846-9439-5850ffb525df


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    • Marked as answer by InvisibleInk Wednesday, April 20, 2011 10:53 PM
    Friday, April 15, 2011 1:08 AM

All replies

  • Yes it's a known issue, there is no ETA on the fix. Post in the thread below to ask for update.

     

    This is a known issue at this moment and Microsoft is working to investigate it. Currently there is no ETA on fix. I will update the post when we have more details. You can always contact Microsoft Support (1-800-Microsoft) to report this issue or get more details.

    Users of any version of Outlook may experience this issue while connecting to Exchange 2010. Usually its experienced working with Public Folders, but you can also see this while working with your own mailbox in 'Online Mode' or working with someone else's shared mailbox in your Outlook while working in 'Cached Mode' in Outlook.

    The workaround is to reverse the sorting order, may be one or a few times and all messages will re-appear in that folder.


    Sr. Program Manager, Product Quality, Exchange Client Access Server

     

    Outlook 2007 " there are no items to show in this view" after Exchange 2007 to Exchange 2010 SP1 migration

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/ff567d02-13c8-4846-9439-5850ffb525df


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    • Marked as answer by InvisibleInk Wednesday, April 20, 2011 10:53 PM
    Friday, April 15, 2011 1:08 AM
  • Running outlook /cleanviews puts things right by disabling autopreview

    I think you have found the solution.

    1. First Run Outlook /cleanviews

    2. Configure Outlook  to auto preview all items.

    a. Go to your Inbox and right-click on an empty spot in the Messages area. This will bring up the context menu. Select Customize Current View.

    b.  Click the Other Settings button.

    c. In the AutoPreview section, select “ Preview all items “.

    d. Click OK.

    e. Click OK again to close the Customize View box.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, April 15, 2011 7:49 AM
  • The workarounds did not work for me.

    I am having exchange 2010 SP2 RU3 installed.

    Thursday, October 25, 2012 10:27 PM