none
Lync full screen is not full screen RRS feed

  • Question

  • How can I see a screen in being shared in a Lync meeting (stage area?) as a real full screen?  If I hit the little box thing to toggle "actual size" and "full screen" - full screen really means 'full window area' that has a lot of screen real estate left unused around it.  And if I select full screen mode (F5) the Lync Window does go full screen, but the actual shared screen on the 'stage' does not stretch to fill the actual computer screen.

    How can meeting participants view the shared content in the 'stage' area as true full screen stretched or scaled to fill the whole screen?

    Like i could do in Lync 2010 on Windows 7

    Friday, August 15, 2014 3:34 PM

Answers

  • I am pretty sure it matches the resolution on the sharing end Do both endpoints have the same screen resolution? So for example on my laptop I have a resolution of 2560x1440 and someone shares a screen that is 1280x1024 the image on the stage will only be 1280x1024 and you get the gray around the outside.

    If I do the vice-versa (share the high res desktop to the lower res) then I can fill the screen but I get scroll bars.

    If both resolutions match, you should get proper full screen.


    If this helped you please click "Vote As Helpful" if it answered your question please click "Mark As Answer"

    Georg Thomas | Lync MVP
    Blog www.lynced.com.au | Twitter @georgathomas
    Lync Edge Port Check (Beta)

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.


    Friday, August 15, 2014 6:41 PM
    Moderator

All replies

  • I am pretty sure it matches the resolution on the sharing end Do both endpoints have the same screen resolution? So for example on my laptop I have a resolution of 2560x1440 and someone shares a screen that is 1280x1024 the image on the stage will only be 1280x1024 and you get the gray around the outside.

    If I do the vice-versa (share the high res desktop to the lower res) then I can fill the screen but I get scroll bars.

    If both resolutions match, you should get proper full screen.


    If this helped you please click "Vote As Helpful" if it answered your question please click "Mark As Answer"

    Georg Thomas | Lync MVP
    Blog www.lynced.com.au | Twitter @georgathomas
    Lync Edge Port Check (Beta)

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.


    Friday, August 15, 2014 6:41 PM
    Moderator
  • This answer is essentially saying: "You can't do that."

    I think the OP is trying to figure out the same thing as I am.  I want to fill my display with whatever the presenter is showing.  If the presenter's display is lower resolution than mine, I don't want a bunch of blank space around the edges.  If the presenter's display is higher resolution than mine, I don't want part of the display to be invisiible, and I don't want scroll bars.  I want the display to be correctly scaled so it fills my screen.

    This is important because if the presenter's screen is low resolution, then displaying their screen in a tiny area of my high resolution display is going to result in something unreadable.  

    If the answer is: "Sorry, that's beyond our abilities because we are such lame programmers we can't figure out how to scale things properly" then just say so.  (But this used to work in 2010, so clearly it can be done, you just broke it.)  Very frustrated with the way Microsoft keeps releasing new product versions that have LESS functionality than the older versions, and then forcing us to "upgrade".



    • Edited by Duncan_Thomson Tuesday, October 7, 2014 4:04 PM
    • Proposed as answer by jawss Wednesday, February 24, 2016 2:21 AM
    Tuesday, October 7, 2014 3:56 PM
  • Have encountered this same problem repeatedly.  Hard to sell the merits of Lync and get users on board if what they see is (much) less than optimal.  Any company struggles enough to get user adoption, much less when you throw in "now before we start the meeting, everyone needs to change their screen resolution." Sort of takes away our credibility when we are the ones giving the recommendation.
    Tuesday, October 7, 2014 6:35 PM
  • I agree with this poster. This is not a proper full screen option - I don't want all the other stuff - just the stage area. This is a retrograde step even compared to communicator

    oh well - microsoft huh !

    Tuesday, January 20, 2015 9:54 AM
  • Found the answer!!!

    Right click on the top of the conversation. Like, where the conversation name and the exit button are. Then  select View Full Screen. Or you can select the little square at the very top right next to the minimize button. 

    Yes, this is so much more obscure than it used to be.

    Please vote up so people can see.



    • Edited by efizzy Tuesday, April 14, 2015 5:49 PM
    • Proposed as answer by Vasil N Wednesday, April 15, 2015 9:42 AM
    Tuesday, April 14, 2015 5:48 PM
  • Hey efizzy,

    That doesn't do it for me.  I still end up with a LOT of real estate like a frame around the screenshare.  I can never get it to be "FULL" screen.


    Collin

    Thursday, May 21, 2015 3:05 AM
  • Presenter Low Resolution; Viewer High Resolution does not scale.

    If you are viewing in full screen mode on a high resolution monitor, the presenter's screen will 'full screen' to the presenters max resolution not the viewer's max resolution.

    If presenter has a 800x600 screen and viewer has a 1024x768 resolution, then the viewer will have 306432 pixels in black space around the content. This is a whopping 38.9% wasted screen real-estate.

    I think Scaling was a missed in Lync 2013. It's a bad miss for those who spend most of the office day viewing screen shares and collaborating via Lync.

    • Proposed as answer by SolidusMont Friday, June 9, 2017 6:11 PM
    • Unproposed as answer by SolidusMont Friday, June 9, 2017 6:11 PM
    Wednesday, June 10, 2015 3:26 PM
  • Ditto the comments above! Well said.

    Fix it Microsoft!
    Thursday, July 30, 2015 6:17 PM
  • Dude, that doesn't fix anything. Maybe on your low resolution screen it does, but not for us who have high resolutions screens. Please do not vote up efizzy, it does not address the problem; he just found a way that works for him, but the issue remains
    Thursday, July 30, 2015 6:19 PM
  • Even on Skype Business the issue "Presenter Low Resolution; Viewer High Resolution does not scale." remains!

    Fix it MS!

    Tuesday, November 10, 2015 12:29 PM
  • How is this still not fixed after two years?  

    I use a 28" 4K monitor as my primary display.  For WebEx or pretty much every alternate option, this allows me to have multiple colleagues view presentations in my office (or even it just allows me to sit back from the screen myself while viewing a presentation).  

    For Lync 2013, as you can imagine, no-one is able to read the presenter's screen unless they are sat up close to the screen (with a LOT of wasted space around the screen), or I have to drop the screen's resolution to match the presenter's, which is a stupid work around for an artificial limitation.

    Please make "Fit to window" ACTUALLY fit the input to the window, even if it means enlarging the incoming stream.


    • Edited by cjc57 Thursday, February 18, 2016 4:46 PM Typo
    Thursday, February 18, 2016 4:33 PM
  • Even with Presentation View and the little 'maximize' square pressed, the actual slides only occupy about 25% of the middle of the screen.  

    How they expect us to share this over a projector I have no idea. Everyone needs a pair of binoculars to read the axis on the graph.

    Friday, March 25, 2016 10:17 PM
  • The only work-around I can come up with is resizing the window manually.  That is less than optimal however, and intermittently reverts to the standard window even with no user interaction.
    Wednesday, March 30, 2016 3:03 PM
  • OK, this has been driving me crazy - however I just tried using this zoom feature:  hold down the control key on your keyboard and scroll DOWN on your mouse wheel (as if you are zooming OUT - counter-intuitive).  This actually caused the presentation window to increase in size and take up the majority of my IE window.  So, not 'full screen' as I would have hoped, however much easier to see the presentation now.
    Tuesday, May 17, 2016 1:59 PM
  • How is this still not fixed after two years?  

    I use a 28" 4K monitor as my primary display.  For WebEx or pretty much every alternate option, this allows me to have multiple colleagues view presentations in my office (or even it just allows me to sit back from the screen myself while viewing a presentation).  

    For Lync 2013, as you can imagine, no-one is able to read the presenter's screen unless they are sat up close to the screen (with a LOT of wasted space around the screen), or I have to drop the screen's resolution to match the presenter's, which is a stupid work around for an artificial limitation.

    Please make "Fit to window" ACTUALLY fit the input to the window, even if it means enlarging the incoming stream.

    3 years now and still no fix... this problem is nuts



    Thursday, June 8, 2017 4:42 AM
  • Found the Fix!!

    Ok after looking everywhere to solve this problem i couldnt find anything, so me and my team from ITT were trying to find out what causes the problem on laptops that we were unable to show the full screen with the plug in app from webpage.

    we came up with 2 solutions: 

    1.- Install skype for bussiness on your computer and use a microsoft account to log in this will fix the problem and you can now start the conference on the skype and not on the web page. this will fix the window not full screen problem.

    2 (the one i use) If you dont want to or the company you work for does not allow to use skype on your computers you will have to INSTALL INTERNET EXPLORER 10 or later

    No matter if you are using chrome or firefox. this will fix your problem and you will be able to see the full screen and not the 3/4 screen. 

    I hope this helps to everyone!

    • Proposed as answer by SolidusMont Friday, June 9, 2017 6:23 PM
    Friday, June 9, 2017 6:21 PM
  • That small icon which does something, but not really solves the issue. When clicked on that small icon it switches the view to actual size, so it shows the actual display inside the small window with both horizontal and vertical scrollbars. It is really sad that such a silly issue is still existing even after years it was reported, Microsoft is not listening.
    • Edited by A-rom Tuesday, August 1, 2017 3:37 AM
    Tuesday, August 1, 2017 3:37 AM
  • Accidently up voted this. I have this problem on Skype for Business. Never used the web plug in.

    Tuesday, September 5, 2017 3:57 PM
  • Make that FOUR years now!!! Please dearsweetbabyjesus, can this be addressed? 
    Wednesday, January 10, 2018 10:25 PM
  • The F5 key worked perfect for me. 

    Thanks

    Wednesday, July 25, 2018 4:08 PM
  • is March 28 2019 and is really embarrassing to show my client a small screen every time. Its been more that 4 years now and not fix yet 
    Thursday, March 28, 2019 1:17 PM
  • This works for me:

    I was also frustrated by the wasted screen real estate.

    If you just double-click on the shared content, the content goes full screen and removes all of the borders.

    Friday, March 29, 2019 1:05 PM