locked
Windows asks my password twice. Sort of RRS feed

  • General discussion

  • I'm in the habit of locking my computer when I walk away from it.  Something I'm used to doing at work.  At home with Windows 7 if I do this, there is a good chance windows will ask my password once to unlock the machine, which I do.  However, instead of showing me the desktop, Windows takes me to a sign in screen showing all the users of my computer, at which point I have to reselect myself and enter my password a second time. 

    There's no screen saver requiring a password.  I do have the power options set to ask me for the password when it wakes up, but my computer is absolutely not hibernating.
    I'm not sure exactly what is causing this behavior.  The longer I'm away from the computer, the more likely this will happen.  It would seem to be the power settings, but as I said, it hasn't gone asleep.  Is it simply the drives and monitor powering off that is enough to trigger the password request?
    Sunday, November 1, 2009 5:51 PM

All replies

  • Try this

    Go to Control Panel, then Power Options. Click "Require a password on wakeup". Under "Password Protection on Wakeup", click on "Change Setting That Are Currently Unavailable", select the radio button "Don't Require a Password" and then Save Changes. Your done


    MCITP, Network+
    Friday, May 28, 2010 8:39 PM
  • Also have a look at Power Options, in Power options of control panel there are usually the options like what to do if computer is left idle for x minutes etc

    When Windows brings you the screen to select the user and enter password, has it logged you out? i.e. closed all the runnnig programs?

    Friday, June 11, 2010 9:03 PM
  • In both cases even if this behavior is a setting issue, the problem seems to be a defect. While the first attempt to login is successful, why we need to login again?
    Friday, March 18, 2011 11:48 PM