none
Cash flow report Column Change RRS feed

  • Question

  • Dear All,

    How to change cash flow report column and set as per required Daily cash flow Data?

    Friday, November 10, 2017 10:41 AM

Answers

  • Vishwas'

    Apparently you are using Project 2010 (or earlier) and you are referring to the built-in reports. The reason the report starts on 29/10/2017 is because the default setting for the cash flow report is "weeks" and the week of 04/11/2017 (Saturday) starts on 10/29/2017 (previous Sunday). Follow the steps shown in the first screen shot below to change the report to display days and that will then start the report on 04/11/2017.

    However, if your workweek actually does start on Saturday, then you can simply change the week start option under File > Options > Schedule Group as shown in this screen shot. In that case you don't need to edit the report timescale (i.e. you can leave it at "weeks").

    Hope this helps.

    John

    • Marked as answer by Jssvish Monday, November 13, 2017 4:53 AM
    Saturday, November 11, 2017 4:23 PM

All replies

  • Vishwas'

    I don't understand. You already asked this question and it was answered.

    https://social.technet.microsoft.com/Forums/projectserver/en-US/a4db1a01-8cf6-4057-87c4-68c92bd0c26b/daily-cash-flow-report?forum=projectprofessional2010general#a4db1a01-8cf6-4057-87c4-68c92bd0c26b

    John

    Friday, November 10, 2017 2:15 PM
  • In cash flow report first day date not changes due to any reason, in all project first day cash flow date permanently set at 29/10/2017. but my project start at 04/11/2017. How to set required date.
    Saturday, November 11, 2017 5:12 AM
  • Vishwas'

    Apparently you are using Project 2010 (or earlier) and you are referring to the built-in reports. The reason the report starts on 29/10/2017 is because the default setting for the cash flow report is "weeks" and the week of 04/11/2017 (Saturday) starts on 10/29/2017 (previous Sunday). Follow the steps shown in the first screen shot below to change the report to display days and that will then start the report on 04/11/2017.

    However, if your workweek actually does start on Saturday, then you can simply change the week start option under File > Options > Schedule Group as shown in this screen shot. In that case you don't need to edit the report timescale (i.e. you can leave it at "weeks").

    Hope this helps.

    John

    • Marked as answer by Jssvish Monday, November 13, 2017 4:53 AM
    Saturday, November 11, 2017 4:23 PM