locked
Exchange 2013 - block advertisment emails RRS feed

  • Question

  • Hi, I have four exchange servers, 2 mailbox servers in a dag and 2 CAS servers.

    users are receiving multiple advertisement and junk emails.

    I block one by one using set-senderfilteringconfig

    how to eliminate unneeded emails from Exchange before it reach user mailboxes.


    Mashhour Faraj

    Sunday, May 24, 2015 5:36 AM

Answers

  • Hi 

    If thats the case then you need to check your email routing part thoroughly

    Make sure that your domain is not in a open relay.

    Check your receive connectors configuration once again and make sure they are not in a open relay

    Configure reverse DNS for your SMTP connections

    Configure SPF record which will avoid spoofing your domain

    Also if you are using only Exchange 2013 antispam then i would suggest you to follow Best practices from Microsoft

    https://technet.microsoft.com/en-us/library/jj218660%28v=exchg.150%29.aspx?f=255&MSPPError=-2147217396

    Good Luck


    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts on http://exchangequery.com Thanks Sathish (MVP)

    Sunday, May 24, 2015 6:46 AM

All replies

  • Hi 

    Better enable all the anti-spam agents in exchange 2013

    You can follow - 

    http://www.msexchange.org/articles-tutorials/exchange-server-2013/security-message-hygiene/anti-spam-and-anti-malware-protection-exchange-2013-part1.html

    In addition to this i would recommend you to bring up any antispam filtering solution on your on premise or any cloud filtering antispam solutions for best industry practice recommendations


    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts on http://exchangequery.com Thanks Sathish (MVP)

    Sunday, May 24, 2015 6:00 AM
  • Hi,

    all anti spam agents are enabled in Exchange 2013 organization.


    Mashhour Faraj

    Sunday, May 24, 2015 6:14 AM
  • Hi 

    If thats the case then you need to check your email routing part thoroughly

    Make sure that your domain is not in a open relay.

    Check your receive connectors configuration once again and make sure they are not in a open relay

    Configure reverse DNS for your SMTP connections

    Configure SPF record which will avoid spoofing your domain

    Also if you are using only Exchange 2013 antispam then i would suggest you to follow Best practices from Microsoft

    https://technet.microsoft.com/en-us/library/jj218660%28v=exchg.150%29.aspx?f=255&MSPPError=-2147217396

    Good Luck


    Remember to mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you Check out my latest blog posts on http://exchangequery.com Thanks Sathish (MVP)

    Sunday, May 24, 2015 6:46 AM