locked
Outlook 2003 calendar invitations replies are sent to the wrong recipient RRS feed

  • Question

  • Hello all,

    Ik have a question regarding the calenderfunction in outlook2003 SP3 / Exchange2003 :
    In our organisation, we work with functional accounts. 2 Of our users changed function names, user1 became user2 and vice versa.
    User1 has send on behalf rights in the mailbox/calender of user3 and sends invitations for meetings etc for user3.
    Since the change of usernames, when user1 sends an calender invitation on behalf of user 3 to lets say user4 and user4 replies, user4 gets an error that user2 (So:user1 old account name) does not exist in the organisation. Strange thing is that the reply does arrive in the calender of user4.
    When he sends an invitation from his own calender, everything works fine. The problem only exists when he users his send on behalf function in the calendar of user3.

    Also strange is that because of the renaming of both accounts, user2 does exist in the organisation. He has no problems and his account is working fine.

    Error message is:
    Your message did not reach some or all of the intended recipients.

          Subject: Accepted: test
          Sent: 1/21/2015 2:56 PM

    The following recipient(s) could not be reached:

          /O=XXX/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=User2 on 1/21/2015 2:56 PM
                The e-mail account does not exist at the organization this message was sent to.
       Check the e-mail address, or contact the recipient directly to find out the correct address.

    In the global addresslist the account is correct mentioned, I checked with user4, he has no personal addressbook entries for user1.
    Further, I tried to set the rights for the user1 in the mailbox of user3 again after the name change. No improvements there.
    I'm out of options. (But also, I'm not an exchange expert..)

    Does anyone have an idea where I have to look for the error?
    Thanks in advance.



    • Edited by BOPE01 Monday, January 26, 2015 2:54 PM
    Monday, January 26, 2015 2:47 PM

All replies

  • Anybody any idea? Or am I doing something wrong here? I'm quite a newbie at fora questions...

    Thanks in advance for your answer.

    Thursday, January 29, 2015 10:12 AM