none
Outlook 2013 high CPU usage

    Question

  • Outlook 2013 periodically has high CPU usage and really slows down everything.  Fortunately, restarting it brings everything to normal, so this issue is not a big deal but only a minor nuisance.

    It would be nice to completely prevent it.  Any tip is greatly appreciated.

    As shown in the screen capture, all add-ins have been disabled


    Hong

    Tuesday, May 07, 2013 12:06 PM

Answers

All replies

  • That can be Antivirus or Indexing process

    You can take look on Task Manager


    Oskar Shon, Office System MVP

    Press if Helpful; Answer when a problem solved

    Tuesday, May 07, 2013 1:46 PM
  • Task Manager shows OL uses 25 - 30% of CPU on an Intel quad-core machine.  I have disabled Windows 8 indexing due to another issue.  Restarting OL restores normality. I have not disabled anti-virus yet, but I will try it next time when this occurs.

    Hong

    Tuesday, May 07, 2013 1:57 PM
  • I disabled antivirus when this happened again, but it did not make any difference.

    Restarting OL is still the only remedy that I know, but it is not a big deal.  The nuisance is that the high CPU usage is not felt until it really slows down everything.


    Hong

    Friday, May 10, 2013 5:42 PM
  • Then try to start Windows in clean boot to check whether the issue is caused by some third party services.

    Jaynet Zhang
    TechNet Community Support

    Monday, May 13, 2013 2:46 AM
    Moderator
  • The problem is that it does not happen immediately after starting Windows. It may not happen for an entire day.  What I can do next time is trying to shut down other programs and services one by one when that happens again. 


    Hong

    Monday, May 13, 2013 2:56 AM
  • I've had the same issue.  Outlook 2013 choking the processor and hanging for 2-5 seconds at a time.  Most often this has been when replying to an email (new emails creation, not so much).  So far, the best performance has been when I have the RIBBON set to SHOW TABS ONLY, hiding the rest of the COMMAND RIBBON structure.  Try this out and see if it helps..
    Wednesday, July 24, 2013 5:59 PM
  • Thanks, David.

    Actually, I have not had this problem for a while.  I am wondering if one of the Office updates has taken care of it.  I will try your method should it happen again.


    Hong

    Wednesday, July 24, 2013 6:04 PM
  • I have the same problem and it's driving me crazy.   A seemingly random amount of time after starting my laptop, Outlook uses 13% plus CPU continuously regardless of whether I'm using it or it is minimised.

    On my HP Envy 8 core i7 laptop, this causes the fan to run up at high speed all day.  The only way to stop it is to close Outlook.  The problem doesn't return as soon as Irestart Outlook but it always comes back after a while. 

    Thursday, September 05, 2013 1:27 AM
  • I have the same issue as Turhan.  I have Outlook 365 home premium (2013) on Windows 8.1, new HP Envy quad core i7 (4th gen).

    I have had to resort to accessing my email via a web browser.  Outlook CONSTANTLY lags, sometimes even 30+ seconds - 1 minute or more.  I have to use task manager to close it.  Then it will lag in the background processes and I have to go into task manager again to fully close it.

    I've performed quick repair, full repair, spent 3+ hours with MS tech support, disable anti-virus & firewall, reduced the size of my data file by 1/2, and more.  I've got the latest windows, Office, and other software updates.  NOTHING IS WORKING!

    The rest of my computer is working flawlessly, no issues.  Even when Outlook is having issues, I can use the rest of my computer w/o any problems.

    any suggestions?

    Monday, March 03, 2014 4:31 PM
  • I get something very similar when I close Outlook.  The CPU goes to 100% and when I look in task manager it's OUTLOOK.EXE using 95%.  Ironic that I have closed the program.  I try not to run Outlook as the perfomance is generally problematic as noted in this forum thread.  OWA gives me much better results. 

    • Edited by j.greene Thursday, October 09, 2014 1:54 PM spelling/grammar
    Thursday, October 09, 2014 1:54 PM
  • Absolutely the same Problem here, in my case this lasts now for several hours the whole Computer is slowing down...

    Monday, December 08, 2014 8:56 AM
  • This problem is still not solved.

    In my case Outlook is eating 50% CPU time when I open certain email folders e.g. Inbox and it is returning to 3% CPU when I switch to e.g. the concept folders. It started just a few weeks ago after a regular microsoft patch round. So I wonder if it has something to do with an update for Outlook.

    When I open (pop out) a mail and then select the Concepts folder, the high CPU remains.

    When I reply to a mail and pop out the reply and then select the Concepts folder CPU returns to normal.

    I started a fresh new profile and made only one email account (IMAP) with a few emails in it, but the behavior was the same. So it has nothing to do with the .PST or .OST files, but is looks like a problem of the Outlook program itself.

    Has anybody tried a complete new Outlook of Office installation to overcome this problem?


    Plans without action are a daydream. Action without a plan are a nightmare.





    • Edited by rdirksen Tuesday, May 19, 2015 7:54 AM
    Tuesday, May 19, 2015 7:43 AM
  • There were large files stuck in an outbox of a non-primary folder which were causing this for me.
    Wednesday, June 10, 2015 9:02 PM
  • There were large files stuck in an outbox of a non-primary folder which were causing this for me.

    I checked my Outboxes and nothing was in any of them. This problem is driving me crazy. I thought it started around May 26 or May 28. There was an update on May 12 and June 9. Those updates say Outlook 2010, which may still be on my system. I was afraid to uninstall 2010 when I upgraded to 2013. My Outlook 2013 is part of Office 365, if that makes a difference.

    My Inbox and Priority folders are the worst. I keep thinking there is a maliscious email in there, but I don't know how to find it. Like the others, I believe, if I switch to Calendar or Tasks, CPU usage goes back to normal, and the memory Outlook takes remains the same (as high as it got). However, when I return to Inbox or Priority, the memory usage and CPU usage become high and the fan comes back on.

    Once Outlook memory usage gets to about 1,300,000 an error message pops up and says Outlook needs to restart. I have often send the error file as the check box in the prompt requests, but it takes over 5 minutes to produce and send it. Sometimes I can't wait for it and uncheck the box. Regardless, Microsoft hasn't responded with a fix and Microsoft Office Support blamed my operating system and Microsoft Operating System Support blamed Office. I have some error messages logged, but nothing made sense to the support people.

    Also, I enabled Outlook Logging for several days, but I don't know where to find the logs... I may not know how to read them anyway. Ha!

    I appreciate any and all feedback. :)

    Monday, June 15, 2015 5:40 PM
  • Is you "view" in you inbox set to "View as conversation" ?

    Plans without action are a daydream. Action without a plan are a nightmare.

    • Proposed as answer by rdirksen Thursday, June 18, 2015 3:25 PM
    Tuesday, June 16, 2015 7:57 AM
  • Conversation View was on. I turned it off and I believe the problem is fixed.

    I don't have to have Conversation View on, but I was starting to kind of like it. Is there a fix that keeps Conversation View on or do I just live without it? (Which I can easily do)

    Thank you for getting me this far! :) I can use my email like I used to (minus Conversation View).

    Thank you! :)

    Tuesday, June 16, 2015 7:45 PM
  • UPDATE: NOT FIXED

    Turning Conversation View off did NOT fix it, as I had thought. It simply slows the memory usage process. Outlook eventually uses too much memory and has to shut down.

    I searched in the Inbox for an email just now and I got a message that Outlook couldn't perform that function.

    I then tried moving a few emails from the Inbox to another folder and got an OLE message stating that I needed to reinstall Outlook. This is new.

    When I called Microsoft Support, they verified that my Outlook is valid on their end. I'm baffled.

    Wednesday, June 17, 2015 5:19 PM
  • I'm sorry to hear that te Converstion View off did not work for you.

    Yhen we have different issues. I don't have a memory issue. om my laptop I have installed 8GB and Outlook is eating a lousy 140 MB so that is not a problem at all.

    changing the Conversation view on or off does not change the memUsage. In only turs up CPU usage to 50 - 60%.

    I like (need) the conversation view badly. It saves me so much time in seeking and archiving mails and responses


    Plans without action are a daydream. Action without a plan are a nightmare.

    Thursday, June 18, 2015 3:30 PM
  • By the way,

    Also running Outlook in Safe mode is not solving the problem. there  is no difference in behavior for this issue wether I run Outlook in normal mode or in safe mode.


    Plans without action are a daydream. Action without a plan are a nightmare.

    Friday, June 19, 2015 11:05 AM
  • Just wanted to chime in that I have the same issue -  Windows 8.1, all patches, Outlook 32 bit.  13-15% CPU utilization at all times on first open of Outlook.

    Close and re-open seems to fix/help.

    Friday, June 19, 2015 2:15 PM
  • FIXED - CHANGE COMPANION LINK SYNC TO 15 MINUTES INSTEAD OF PUSH SYNC

    I use Companion Link and DejaOffice to sync Outlook to my Android phone. Companion Link support swore they weren't the culprits because my issue with Outlook was when viewing email only, which is correct. However, after turning of Conversation View and it being better but not fixed and noticing yesterday that Companion Link was using tons of memory, I called Companion Link Support again, reached a different person, and he told me to change my sync option to every 15 minutes instead of Push Sync. He said some instances of Outlook on some computers have issues with the Push Sync option. My computer, Outlook, and Companion Link are back to running normally. I was even able to turn Conversation View back on in Outlook as a bonus!

    Thank you to everyone for your input. It got me going down the right road and kept me pushing for the answer. I hope this response may cure a problem for someone so you don't have as much grief over this as I did.

    Friday, June 19, 2015 3:46 PM
  • Good for you.

    Unfortunately I don't run Companionlink (don't use Android devices) but I run iCloud for outlook sychronisation with my iPhone.

    But its worth trying to look into the settings of iCloud.


    Plans without action are a daydream. Action without a plan are a nightmare.

    Friday, June 19, 2015 3:54 PM
  • It's possible the Push Sync option could be a glitch in Outlook for all syncing programs. I don't know, but I hope it fixes your problem. :)
    Friday, June 19, 2015 3:59 PM
  • can you give me directions where to find the Push Sync option?

    Plans without action are a daydream. Action without a plan are a nightmare.

    Friday, June 19, 2015 7:18 PM
  • Pull up the Companion Link box, Click Settings, Click Advanced, Click the Auto Synchronization Tab, and then choose the second radio button "Synchronize every" and choose 15 minutes.

    My computer, Outlook, and Companion Link have been running better than ever!

    Monday, June 22, 2015 2:46 PM
  • Hi, I have exactly the same issue with an office PC running (Office 365) Office Pro 2013 Click to Run. In an office of 12 nearly identical PC's only one displays very slow operation in Outlook. This started approx' early May 2015, a Microsoft update in early June appeared to resolve the issue but outlook returned to is cpu hogging ways a few days later.

    The symptoms are 50% cpu usage whether Outlook is running normally or in safe mode. I have disabled all addons, the antivirus (Avast for Business), tried/checked all the options described in this forum (Quick and Full repairs, conversation view, 'stuck' emails in Outbox etc) all to no avail - Outlook uses 50% + cpu from startup and is very slow working in the inbox, deleting junk, printing, new emails - effectively all the daily used features are unusably slow - eg upto 1 minute to start being able to type a new email.

    The rest of the PC works fine, Word, Excel, browsing, network connections all operate at full speed if Outlook is not running. If Outlook is running everything slows down dramatically.

    Any ideas would be appreciated.

    Thanks,

    Denis.

    Wednesday, June 24, 2015 3:03 PM
  • Once I changed from Push Sync on Companion Link to 15 minute sync, my problems went away and I love Outlook again. Awww. :) I know you don't have Companion Link, but see if you have a program syncing contacts or calendar with or to Outlook and it is set to push sync.
    Wednesday, June 24, 2015 11:07 PM
  • I have the same problem since i changed the name and color of some "category"

    If i deactivate my pst file, the cpu usage is about 3%, if i connect the pst file, it grows to 35% of cpu usage end i can read in status bar : "changing name "category"..."

    Any idea?


    Wednesday, July 01, 2015 12:20 PM
  • That may have had something to do with my problem. Mine had to do with Companion Link Push Sync, but during that time, I noticed I had lost all categories at one point. Then had some categories the next day. And now, I have all of my categories, but some birthdays and anniversaries have ALL of the categories attached to them. The cure for me was to change Companion Link sync from Push Sync to 15 minutes sync.

    I'm just happy my computer is running smooth and Outlook works like it used to for me.

    Wednesday, July 01, 2015 3:34 PM
  • About the same time (early-mid May) I noticed the fan on my laptop was running a lot more than normal.  So I brought up Task Manager to discover Outlook is eating 90%+ CPU.  This is without using the program (only running in background) and it was not checking any email boxes.  This started happening with no other changes on this laptop.  I'm wondering if there is a place where I can see what Office or Windows updates were applied and when?

    Unfortunately I had my System Resotre setting to only 900MB so I don't have a long history of restore points I can look at to try to determine if this issue was caused by an updated. 

    Monday, July 20, 2015 6:20 PM
  • As suggested in another forum, I removed dozens of old follow-up flags from the Tasks tab (by selecting all and marking 'completed') and my high CPU problem finally went away. 
    • Proposed as answer by Tanner74 Tuesday, September 22, 2015 12:21 PM
    Tuesday, September 01, 2015 3:06 AM
  • I tried unflag tasks and it worked but as soon as I open an email Outlook goes to 100% CPU again. I disabled Show as Conversation and it seems it is normal now; looks like the problem is Show as Conversation.
    • Edited by TheMahl Wednesday, October 07, 2015 8:04 PM
    Wednesday, October 07, 2015 8:02 PM
  • Thanks for the solution,

    I was facing similar issue on Win 7 Pro, Outlook 2013, for last few months. Just after removing the view as conversation problem seems to have been resolved.

    This can be done, under VIEW tab, (show as conversation (uncheck the check box))

    Thursday, February 18, 2016 4:47 PM
  • Outlook 2013 (x86) at Windows 7 (x64).

    All of a sudden I started experiencing the same thing: about 30% CPU is (almost) constantly eaten by Outlook.

    According to Process Explorer Outlook seems to stuck in mso.dll, _MsoWchToLowerLid@12. At least this is what I'm observing.

    I'm using Outlook only occasionally, and its CPU usage doesn't seam to correlate with my interaction with it. I do not use Conversation View. AutoArchive is turned off. What it does then is complete mistery to me, apart from producing warmth, fan noise and spending electricity. Very annoying.

    Wednesday, February 24, 2016 8:41 AM
  • Exactly the same issue as you vitamin C

    Outlook hogging 20% constantly - mso.dll, _MsoWchToLowerLid seems to blame

    Thursday, February 25, 2016 9:31 AM
  • Same issue here, Outlook using 20-30% CPU. Started yesterday and last Windows Updates was installed 2016-02-11.

    Using Process Explorer I'm also seeing "mso.dll, _MsoWchToLowerLid" using lots of CPU.

    Thursday, February 25, 2016 1:10 PM
  • I am having the same problem. I noticed it a week or two ago after a series of Microsoft updates. My machine is a Dell Latitude E5540 running Windows 7 Enterprise. The problem occurs if I have an e-mail open (any message), whether minimized or not. Other than closing any e-mail messages, the only workaround that works is restarting Outlook.
    Thursday, February 25, 2016 9:53 PM
  • My system started doing this after the last patch cycle. I solved it by assuming corruption in the Outlook Data File.

    Exited Outlook and Lync.  Ran scanpst.exe on my Microsoft Exchange.ost data file. Errors were detected, so I did the repair.

    The CPU issue has not returned since repair was completed.

    Thursday, February 25, 2016 11:01 PM
  • Hello,

    Same bug appears on my XenApp servers ...

    Have a look at this:

    https://social.technet.microsoft.com/Forums/windows/en-US/46a451cc-3b34-4154-9ee4-62f91f10700e/outlook-2013-cpu-usage-is-ridiculous-on-terminal-services?forum=officeitpro


    Monday, February 29, 2016 1:27 PM
  • Hi

    I don't have KB3114717 update installed on my users' computers, it has not been approved on my WSUS. We are seeing this issue on about 30% of our workstations (Win8.1). First reports from users date from end of February.

    I see the same issue and the same behaviour as Vitamin C and ShaolinMonkfish; mso.dll, _MsoWchToLowerLid@12. Heavy usage on one CPU core, resulting in 25% load overall.

    Tried new Outlook profiles, scan & fix existing ost files with scanpst.exe, Outlook Safe Mode and running with all add-ins disabled. Also tried reinstalling VC++ redistrib 2015, as mso.dll loads C++ dll from the redistributable. Only thing that fixes this for a while is restarting Outlook. Issue is annoying, as it causes CPU fans to spin up causing excessive noise.

    Tuesday, March 01, 2016 1:54 PM
  • My system started doing this after the last patch cycle. I solved it by assuming corruption in the Outlook Data File.

    Exited Outlook and Lync.  Ran scanpst.exe on my Microsoft Exchange.ost data file. Errors were detected, so I did the repair.

    The CPU issue has not returned since repair was completed.


    Ran scanpst.exe as well and found errors. Fixed them and have yet to have the CPU drain again from OL 2013.
    Tuesday, March 01, 2016 7:20 PM
  • I tried all the recommended steps yesterday. I removed the Macafee anti-virus and other plugins, ran scanpst, deleted old flags from tasks, and yet, the high CPU usage is back today. The keyboard of my Thinkpad T440p gets so hot that I have to take my hands off every so often. Working on battery is not possible when Outlook runs. 
    Thursday, March 03, 2016 3:21 PM
  • I tried the repair of the Microsoft Exchange.ost data file, as suggested by tgasker below. It definitely has helped, but there was still one day when I had to exit Outlook and restart it.
    Thursday, March 03, 2016 6:33 PM
  • Similar problem here.

    In my case, cpu load went up to 30-40% as soon as Outlook 2013 was started and remained there for extended periods of time. None of the solutions suggested here helped.

    However, in the meantime, I found a fix for my problem. My main account is a corporate Exchange account. Its inbox held more than 20.000 messages from the last three years.

    After moving those messages into archive subfolders (I chose "Inbox2015", "Inbox2014" and so forth), cpu usage went down immediately.

    • Proposed as answer by Sirblackadder Wednesday, March 09, 2016 11:27 AM
    Wednesday, March 09, 2016 11:27 AM
  • I also had 20-30% CPU load constantly, it could take 15-30 minutes Before it started going up.

    For me, disabling the Reading/preview pane killed the load.

    Thursday, March 10, 2016 8:55 AM
  • QUOTE

    After moving those messages into archive subfolders (I chose "Inbox2015", "Inbox2014" and so forth), cpu usage went down immediately.

    UNQUOTE

    Same here, I've moved almost all messages from the inbox to just 1 subfolder. Only when I change focus from the Inbox folder to the subfolder then the CPU drops from a constant 14% to an approximate 6%. Is this something you can confirm? 

    Tuesday, May 03, 2016 9:29 AM
  • I had the same problem and here's what I did to fix it.

    I went to File->Options and went through each option.  I didn't change anything in General or Mail, below is what I changed and where.  My Outlook 2013 CPU is now at 0%.  In a nutshell, I turned off options I didn't use or need.

    Calendar - Scheduling Assistant - Turned off - Show calendar details in Screen Tip
    Calendar - Weather - Unchecked - Show weather on the calendar.  Turning this on kept the CPU at around 6%
    People - Online Status and Photographs - Unchecked - Show user photographs when available
    Search - Results - Clicked - Current mailbox
    Search - Results - Unchecked - Improve search speed by limiting the number of results shown
    Advanced - Other - Unchecked - Use animations when expanding conversations and groups

    Add-ins - Prior to doing the above, I disabled all my Add-ins except Microsoft Exchange Add-in with no change in CPU usage, it still uses 10-15%
    Thursday, June 16, 2016 5:36 PM
  • Disabling the conversation view fixed the problem for me otherwise it was there in 8.1 with outlook 2013 then i migrated to 2010 and problem did not occur for quite some time but it returned again. Read this post and disabled the conversation view, it seems to be solved now. it seems some update is causing it. Hope a fix is received very soon for this
    Friday, July 15, 2016 3:25 PM