locked
WSS 3.0 sp2 install on 2008 r2 - Error 1935 RRS feed

  • Question

  • Fresh WSS 3.0 sp2 install on 2008 r2.  confirmed we have .net 3.5 sp1 feature enabled.

    We have sql 2008 r2 management and client tools on the server.

    It's going to be a new farm.  As I go through the new install I select advanced and WFE.

    Getting:

     

     

     

    Log Name:      Application
    Source:        MsiInstaller
    Date:          3/4/2011 4:44:50 AM
    Event ID:      11935
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          mydomain\myuser

    Computer:      mycomputer

    Description:
    Product: Microsoft Windows SharePoint Services 3.0 -- Error 1935.An error occurred during the installation of assembly component {837BF1EB-D770-94EB-A01F-C8B3B9A1E18E}. HRESULT: 0x800736FD. assembly interface: IAssemblyCacheItem, function: Commit, assembly name: Microsoft.VC80.ATL,version="8.0.50727.42",type="win32",processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b"
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MsiInstaller" />
        <EventID Qualifiers="0">11935</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-03-04T09:44:50.000000000Z" />
        <EventRecordID>2099</EventRecordID>
        <Channel>Application</Channel>
        <Computer>MEDFIMTEST02.medfimad.med.miami.edu</Computer>
        <Security UserID="S-1-5-21-1474070123-3216294586-4190069732-1126" />
      </System>
      <EventData>
        <Data>Product: Microsoft Windows SharePoint Services 3.0 -- Error 1935.An error occurred during the installation of assembly component {837BF1EB-D770-94EB-A01F-C8B3B9A1E18E}. HRESULT: 0x800736FD. assembly interface: IAssemblyCacheItem, function: Commit, assembly name: Microsoft.VC80.ATL,version="8.0.50727.42",type="win32",processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b"</Data>
        <Data>(NULL)</Data>
        <Data>(NULL)</Data>
        <Data>(NULL)</Data>
        <Data>(NULL)</Data>
        <Data>(NULL)</Data>
        <Data>
        </Data>
        <Binary>7B39303132303030302D313031342D303030302D313030302D3030303030303046463143457D</Binary>
      </EventData>
    </Event>

    Friday, March 4, 2011 4:23 PM

Answers

  • rebooted and it went away. I think a reboot was pending.

    Friday, March 4, 2011 9:31 PM